Topic Title: 9600xt Problem
Topic Summary: 9600xt Problem
Created On: 09/07/2012 08:12 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 09/07/2012 08:12 AM
User is offline View Users Profile Print this message

Author Icon
JonceHQ
n00b

Posts: 1
Joined: 09/07/2012

Hi,I am using AMD RADEON 9600xt video card and i have a problem

You see when i instal the newest graphic drivers and i enter any game.

The screen goes black but the game works,When i am at internet everything is ok.

But if i install older drivers like 2009yr everything works but couse of old drivers lags..PLEASE HELP!

 09/07/2012 11:05 AM
User is offline View Users Profile Print this message

Author Icon
Canis-X
Forum Moderator

Posts: 719
Joined: 08/28/2012

Please read the thread below and revise your post to include the requested information. Doing so provides us with more information so that we can better help resolve it.

Thanks in advance,

http://forums.amd.com/game/messageview.cfm?catid=440&threadid=160417&enterthread=y



-------------------------

The opinions expressed above do not represent those of Advanced Micro Devices or any of their affiliates.
Requiescat In Pace AMD Processor Forums | Member since: 1/19/2009 | Post count:
4142
Please don't PM me with questions, instead create a thread so that everyone can assist and benefit from the knowledge provided. Thanks in advance!

 09/07/2012 01:01 PM
User is online View Users Profile Print this message

Author Icon
stumped
Wizard

Posts: 7035
Joined: 11/13/2009

Your card will not benefit from any current driver update. Install one of the older drivers from here http://search.amd.com/us/_layouts/search/search.aspx?csquery=legacy+drivers&collection=all-us



-------------------------

Intel I7 960 @ 3.87ghz *Intel DX58SO *HIS HD6970 2gb *Corsair TX650M *2x4gb Corsair XMS3 *WD Black 1TB *Windows 7 Home Premium 64bit ***Asus N71Jq laptop *Intel I7 720QM Processor *Mobility Radeon HD5730 1gb *8gb Ram *Windows 7 64bit ** Toshiba P75-A7200 * Intel I7-4700MQ * Windows 8.1 64bit


 * A clear conscience is usually a sign of bad memory *

 09/07/2012 03:46 PM
User is offline View Users Profile Print this message

Author Icon
black_zion
80 Column Mind

Posts: 12199
Joined: 04/17/2008

But if i install older drivers like 2009yr everything works but couse of old drivers lags


Clarify.

-------------------------
ASUS Sabertooth 990FX/Gen3 R2, FX-8350 w/ Corsair H60, 8 GiB G.SKILL RipjawsX DDR3-2133, XFX HD 7970 Ghz, 512GB Vertex 4, 256GB Vector, 240GB Agility 3, Creative X-Fi Titanium w/ Creative Gigaworks S750, SeaSonic X750, HP ZR2440w, Win 7 Ultimate x64
Statistics
84150 users are registered to the AMD Support and Game forum.
There are currently 7 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.