Topic Title: ATI Raedeon HD 4800 Series and Updates
Topic Summary:
Created On: 09/17/2012 03:33 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 09/17/2012 03:33 AM
User is offline View Users Profile Print this message

Author Icon

Posts: 2
Joined: 09/17/2012

Good morning,

1) I appear to have a problem with the above. I had a message today to update my software to update 12.8. I have tried and tried to update the software, but each time I do an error message appears advising that MMTableRev0.MSI cannot be opened, with the options to retry, abort or ignore. Choosing retry has no effect. As such, I am stuck with software update 12.3.

2) In addition, whilst looking around my system for any relevant information it became apparent that although I have two ATI Raedeon HD 4800 Series installed, only one is enabled and as such I cannot enable AMD CrossFireX. I cannot see anyway to enable the second card.

I would be grateful for any guidance that you can give me. The information from the template post appears below:

Graphics Card:

- 2x ATI Raedeon HD 4800 Series (Graphics Card Manufacturer reads: Powered by AMD) - 1024 MB GDDR3. My system information shows two cards; one as Primary Adapter and one has Disabled Adapter.

AMD Catalyst Driver Version, and Driver History:

- AMD Catalyst 12.3. I have been unable to update to anything since.

Operating System:

- Windows 7 64-bit, Service Pack 1

Issue Details

- As described above.

Motherboard or System Make & Model

Power Supply

Display Device(s) and Connection(s) Used

- IIYAMA 24" ProLite E2407HDS connected with a HDMI cable.

CPU Details

-AMD Phenom II X4 955 Processor 3.20 Ghz

Motherboard BIOS Version

System Memory Type & Amount

- 4.00 GB

Additional Hardware

- OCZ Agility SSD boot drive

I am not sure how to deteremine the items left blank above. If anyone is able to point me in the right direction should the information be necessary, then please do let me know.

With many thanks.










 09/17/2012 06:52 AM
User is offline View Users Profile Print this message

Author Icon
Heavy Wizardry

Posts: 8702
Joined: 11/13/2009

The latest update for your card is the 12.6. The 4xxx cards are legacy and get updates every three months only.

Turn off the "automatic check for updates" in your CCC.


Intel I7 960 @ 3.87ghz *Intel DX58SO *AMD R9 290 4gb *Corsair TX650M *2x4gb Corsair XMS3 *WD Black 1TB *Windows 7 Home Premium 64bit ***Asus N71Jq laptop *Intel I7 720QM Processor *Mobility Radeon HD5730 1gb *8gb Ram *Windows 7 64bit ** Toshiba P75-A7200 * Intel I7-4700MQ * Windows 8.1 64bit 

***** cetera fallunt, ludere mortuus ******

 09/18/2012 02:32 AM
User is offline View Users Profile Print this message

Author Icon

Posts: 2
Joined: 09/17/2012

Thank you for your helpful and prompt reply. I have downloaded update 12.6 from the link you have provided. When I try to install it, however, I get the following error message. I do not know how to upload a screen shot but it reads:

"Error opening file for writing:


Click Abort to stop the installation,

Retry to try again, or

Ignore to skip this file".

Is anybody able to assist?

Also, I would be grateful for any advice regarding the CrossFire issue I outlined in my original post.

With many thanks.


92887 users are registered to the AMD Support and Game forum.
There are currently 2 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2015 FuseTalk Inc. All rights reserved.