Topic Title: problem driver windows 8!!!
Topic Summary:
Created On: 09/26/2012 03:51 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 09/26/2012 03:51 AM
User is offline View Users Profile Print this message

Author Icon
ciaomare
n00b

Posts: 2
Joined: 09/25/2012

Hi everybody, i have a big and noisy problem! Today i installed on my desktop pc the ultimate version of windows 8! It'a all great, but here is the problem: i have a ATI RADEON HD 4850 graphic card. I don't know why its fan speed is always at 100% unless i use softwares like speedfan and ohter... so after the installation of the new OS i download speedfan but the graphic cards there isn't.... so i tought it was a problem of drivers, and i installed the last catalyst center (it is possibile decide manually the speed fan even from it) but it can't work!!! it doens't open!!! what can i do???it is too noisy! 

 

i've red somewhere that AMD drop the support for HD4000 series on windows 8... it mean that i ve no possibilities to regulate the speedfan???

 09/26/2012 08:36 AM
User is offline View Users Profile Print this message

Author Icon
black_zion
80 Column Mind

Posts: 12471
Joined: 04/17/2008

Oh no! It's like Windows 8 isn't even for §ale yet and doesn't include the final drivers!

Seriously? As discussed about 1.2 million times on here before, Windows 8 is WDDM 1.2, the HD 2000-HD 4000 series is WDDM 1.1, so when Windows 8 ships it will include "support for WDDM 1.1 level features" according. So, you can either wait another month and actually buy Windows 8, or move off of legacy hardware if you want to use modern software.

-------------------------
ASUS Sabertooth 990FX/Gen3 R2, FX-8350 w/ Corsair H60, 8 GiB G.SKILL RipjawsX DDR3-2133, XFX HD 7970 Ghz, 512GB Vertex 4, 256GB Vector, 240GB Agility 3, Creative X-Fi Titanium w/ Creative Gigaworks S750, SeaSonic X750, HP ZR2440w, Win 7 Ultimate x64
 09/26/2012 11:44 AM
User is offline View Users Profile Print this message

Author Icon
stumped
Wizard

Posts: 7250
Joined: 11/13/2009

http://forums.amd.com/game/messageview.cfm?catid=454&threadid=161367&enterthread=y



-------------------------

Intel I7 960 @ 3.87ghz *Intel DX58SO *HIS HD6970 2gb *Corsair TX650M *2x4gb Corsair XMS3 *WD Black 1TB *Windows 7 Home Premium 64bit ***Asus N71Jq laptop *Intel I7 720QM Processor *Mobility Radeon HD5730 1gb *8gb Ram *Windows 7 64bit ** Toshiba P75-A7200 * Intel I7-4700MQ * Windows 8.1 64bit


 


 * A clear conscience is usually a sign of bad memory *

Statistics
85424 users are registered to the AMD Support and Game forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.