Topic Title: How to fix kdbsync.exe has stopped working bug on startup
Topic Summary:
Created On: 10/06/2012 02:08 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 10/06/2012 02:08 PM
User is offline View Users Profile Print this message

Author Icon

Posts: 1
Joined: 10/06/2012

First uninstall all of AMD Catalyst Insall Manager before doing any of this, download CCleaner and Driver Sweeper clean out the registry with both tools. 

Go to Control Panel->Appearance and Personalization->folder options->View Tab->click on Show Hidden files, folders and drives
close out of all of them.

Then go to your name folder or start and search for ->AppData folder->Local delete ATI folder and AMD folder.
go back to AppData->Roaming and delete ATI folder

close out of Roaming folder

Next go to My Computer or Computer->(C: ) delete AMD folder

Go to Program Files(x86) and Program and delete any ATI or AMD folders like AMD APP folder, AMD folder, ATI Technologies these need to be delete

Then stay in both the Program Files folders->Common Files and delete AMD and ATI Techologies in both common Files folders

Go back to (C: )->ProgramData and delete AMD folder and ATI folder

This part is important guys.

Go back again to (C: )->Windows->System32->DriverStore->FileRepository

And delete this files






if your computer say Access Denied

Download Take Ownership

reinstall Catalyst Software Suite 12.3

then install Catalyst software Suite 12.6

Edited: 10/08/2012 at 07:32 AM by ShadowWrath
 10/14/2012 08:11 AM
User is offline View Users Profile Print this message

Author Icon

Posts: 1
Joined: 10/14/2012

I followed your instructions to the letter, took about 20 minutes total time with reboots. This however did not fix the problem. the stopped running error came right back after the 12.6 reinstall. after a couple more searches of the web for the kdbsync error i found a forum that says to uninstall the adk runtime tools from the custom install list in the driver install/uninstall exe. low and behold, it worked, no more error. awesome. thanks for all the links to the cool tools though. must have for any computer dude.



 11/13/2012 12:36 PM
User is offline View Users Profile Print this message

Author Icon

Posts: 1
Joined: 11/13/2012

I'm having the same error and its really annoying. Can you elaborate on how you fixed it? How exactly did you uninstall the ADK runtime tools?





 11/13/2012 12:49 PM
User is offline View Users Profile Print this message

Author Icon
Heavy Wizardry

Posts: 8830
Joined: 11/13/2009



Intel I7 960 @ 3.87ghz *Intel DX58SO *AMD R9 290 4gb *Corsair TX650M *2x4gb Corsair XMS3 *WD Black 1TB *Windows 7 Home Premium 64bit ***Asus N71Jq laptop *Intel I7 720QM Processor *Mobility Radeon HD5730 1gb *8gb Ram *Windows 7 64bit ** Toshiba P75-A7200 * Intel I7-4700MQ * Windows 8.1 64bit 

***** cetera fallunt, ludere mortuus ******

 12/09/2012 12:00 AM
User is offline View Users Profile Print this message

Author Icon

Posts: 1
Joined: 12/08/2012

Good Grief!  Alot to do.  Same trouble here, will give it a try!  I hope AMD can find and include an update for future users. -LEL 

93425 users are registered to the AMD Support and Game forum.
There are currently 1 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2015 FuseTalk Inc. All rights reserved.