Topic Title: CCC 12.10 Not detecting 2nd graphics card.
Topic Summary:
Created On: 11/02/2012 05:28 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 11/02/2012 05:28 PM
User is offline View Users Profile Print this message

Author Icon
Razgrim
n00b

Posts: 2
Joined: 11/02/2012

Just upgraded CCC from the box version that came with my 6850. The new CCC version is not detecting my 2nd graphics card, a 4650. Doesn't show up under CCC information\Hardware.

Current setup:

Windows 7

Radeon HD 6850 PCIe x8

Radeon HD 4650 PCIe x8

 

The card does appear in windows Device manager under "Display Adapter" as "ATI Radeon HD 4600 Series" , but properties window says "Windows has stopped this device because it has reported problems. (Code 43)".

I'm hoping that there's a good solution, other than revert back to old software.

Edit: downloaded from 11.8 page, appears I installed 12.10.

 11/02/2012 05:34 PM
User is offline View Users Profile Print this message

Author Icon
Razgrim
n00b

Posts: 2
Joined: 11/02/2012

Ah, I see the issue. Goes along the same lines as the edit. 

4600 was listed under compatability for ccc 11.8. Now that I've viewed the release notes for 12.10, 4600 is no longer supported with the version I installed.

Statistics
84146 users are registered to the AMD Support and Game forum.
There are currently 5 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.