Topic Title: Conflict with HD4000 and AMD Catlyst drivers
Topic Summary:
Created On: 01/02/2013 03:16 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 01/02/2013 03:16 PM
User is offline View Users Profile Print this message

Author Icon
mandarpalshikar
Peon

Posts: 4
Joined: 12/30/2012

 

Guys... Yesterday I changes my mobo from maximus v gene to formula. Here is what happened and whats the problem -

 

1. When I installed Windows 8, PC hangs at the first startup iteslf. There is no display on monitor and keyboard+mouse are freezed. I tried to get into Safe Mode but it can not saying "installation can not continue into safe mode".

2. After much tries found out that my gfx cards (2 x HD7950) might have been the causes so installed windows 8 once again using on-board gfx only. Now windows got installed properly but still I'm unable to get into it if I plug in my gfx cards. I can go into safe mode though.

3. I gave up and installed Windows 7. It got installed perfectly but the issue is with onboard gfx now .... here is the screenshot of the devie manager. I installed latest AMD drivers and played some games as well. But shall I be worried ? As whenever I try to install Intel HD drivers my machine hangs. Is the mobo faluty or what is causing this issue with HD7950 drivers & Intel drivers?  Please help.

 

 

Another thing  just happened while installing Bundled AI Suite with the DVD, I got BSOD stating "BAD_POOL_HEADER", then machine restarted booted up fine.

 

Tried this. Uninstalled Intel & AMD drivers with driver fusion in safe mode. Removed both GFX and booted with onboard GFX. Installed the Intel HD Drivers. It worked fine

Then I plugged in a single GPU and instaled AMD drivers and bang.... after reboot machine getting locked again.

So i went into safe mode removed and removed Intel HD & AMD drivers both once again and rebooted with display connected to gfx card. It booted and now I could install AMD drivers but for Intel HD grapphics it shows like this below screen. If i try to install the drivers for it the machine hangs again.

 

 

And yes I tried with both 12.10 and 12.11 drivers. 

 

 

So the summary is 

 

1. I'm unable to complete Windows 8 installation due to this driver conflict

2. If I use Windows 7, then I'm unable to install Intel HD4000 drivers in anyway.

 

Here is my whole system config -

 

CPU + Mobo :: Core i5 3570K + Asus Maximus V Formula 
CPU Cooler :: CM Hyper 212 Evo - 2 Fans
GFX :: Asus HD7950 Direct CUII + Sapphire HD7950 Dual-X
RAM :: GSkill TridentX 2400 CL10 16GB 
Storage :: Corsair SSD - 60GB + Seagate Baracuda - 1TB
PSU :: Corsair AX 850
Cabinet :: Silverstone Raven RV03
Keyboard + Mouse :: Razer Arctosa + Razer DeathAdder
Display :: AOC e2352Phz

 

 

 

 



Edited: 01/02/2013 at 03:24 PM by mandarpalshikar
 01/03/2013 06:36 AM
User is offline View Users Profile Print this message

Author Icon
Hardwood
Dungeon Master

Posts: 4001
Joined: 01/27/2008

Maybe I'm missing something so I have one question:

Why are  you trying to install the Intel graphics? Kinda pointless when you have a 7950 in there.



-------------------------

#1: Phenom II C2 955BE @ 3.6, Antec Kuhler 920, Gigabyte GA-MA790FX-DS5, Asus 5870/V2, ASUS Xonar D2X, 4 x 1gig OCZ2N1066SR2GK @800, Antec Truepower New 750, Arc Midi, Vistax64
#2: MSI A88X-G45, AMD A10-7850K, IGP, AMD 2x4GB 2133 (R938G2130UK), Antec 750 True, 128GB Sandisk SSD, WD Black 1TB, Win8.1pro x64
#3: Athlon 64 X2 4200+, AGP 1950pro, Audigy 2, Asus A8V-D, 2gig ram, Enermax 465P, Antec900case. Now on Win8.1pro cat 10.2

 01/03/2013 06:46 AM
User is offline View Users Profile Print this message

Author Icon
mandarpalshikar
Peon

Posts: 4
Joined: 12/30/2012

Agreed. In case of Windows 7 I dont need to install intel drivers. But when I tried to install windows 8 , it did not install as first startup itself. 

Anyways, the problem is resolved and here is what worked for me

 

1. I uninstalled all both Intel & AMD drivers with driver fusion in windows safe mode and shut down the pc.
2. Popped out i5 3570k from mobo and re-fitted it once again so as to negate any socket issues. Did CMOS reset. But this did not worked and the problem was reproduced.
3. Popped out i5 3570k and this time popped in a spare i3 2100 I had with me. Did CMOS reset and installed windows 8. It got installed perfectly. Then I tried installing Windows 7 and that also got installed perfectly. 
4. Now I popped in i5 3570k again. Did CMOS reset and tried to install Windows 8 Pro. And yes this time all worked perfectly. I now could install all the drivers and stuff.
5. PC is running stable now.

Statistics
84163 users are registered to the AMD Support and Game forum.
There are currently 4 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.