Topic Title: Catalyst Control Centre Warning
Topic Summary: What to do?
Created On: 01/17/2013 11:56 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 01/17/2013 11:56 AM
User is offline View Users Profile Print this message

Author Icon
closibley
Peon

Posts: 2
Joined: 01/13/2013

I have installed a new nvidia graphics card and am now receiving the following warning message every time I start up:
 
"The Catalyst Control Center is not supported by the driver version of your enabled graphics adapter. Please update your AMD graphics driver, or enable your AMD adaptor using the Displays Manager."
 
What does this mean and what should I do?  Advice appreciated.
 01/17/2013 12:05 PM
User is offline View Users Profile Print this message

Author Icon
stumped
Stack Smasher

Posts: 6091
Joined: 11/13/2009

Ask Nvidia



-------------------------

Intel I7 960 @ 3.87ghz *Intel DX58SO *HIS HD6970 2gb *Corsair TX650M *2x4gb Corsair XMS3 *WD Black 1TB *Windows 7 Home Premium 64bit *Gateway HD2401 24" 2ms 1920x1200  ***Asus N71Jq laptop *Intel I7 720QM Processor *Mobility Radeon HD5730 1gb *8gb Ram *Windows 7 64bit  



* A clear conscience is usually a sign of bad memory *

 01/17/2013 05:22 PM
User is offline View Users Profile Print this message

Author Icon
Eydee
Dungeon Master

Posts: 4277
Joined: 12/27/2008

You should uninstall the AMD Catalyst software as you no longer need it.

 

Control panel -> Programs and Features -> Catalyst Install Manager -> Uninstall -> Express uninstall all AMD software.



-------------------------

CPU: AMD Phenom II X4 810 @ 3250MHz | RAM: Kingmax 2x2GB DDR2 800 @ 833MHz| MoBo: MSI K9A2 CF v1.0 (BIOS: 1.D)| GPU: Asus HD 6850 1024MB (DirectCu) @ 850/1150MHz | Display: L24FHD | PSU: PC Power & Cooling Silencer 750 Quad | OS: MS Windows 7 Pro x64

CPU: Pentium 4 Northwood S478 @ 3200MHz | RAM: 1,5GB DDR 400| MoBo: Gigabyte GA-8S661FXMP-RZ | GPU: ASUS Radeon X1650 Pro 256MB | Display: Dimarson 19" CRT | PSU: Noname 400W | OS: changing twice every week...

 01/19/2013 02:18 PM
User is offline View Users Profile Print this message

Author Icon
kritikalerror
Peon

Posts: 21
Joined: 01/19/2013



-------------------------
kritikalerror2000-here@yahoo.com
Statistics
80979 users are registered to the AMD Support and Game forum.
There are currently 1 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.