Topic Title: ATI Radeon HD 4350 graphics messed up?
Topic Summary:
Created On: 01/22/2013 08:39 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 01/22/2013 08:39 AM
User is offline View Users Profile Print this message

Author Icon
adityagnet
Peon

Posts: 1
Joined: 01/22/2013

I can't really explain my graphics problem in words. I made a recording using fraps. My graphics card is an ATI Radeon HD 4350. I used Skyrim in the recording, but it happens with almost all games. I have a Windows 7 (x64) computer with 3 GB RAM and an Intel Core 2 Duo processor.

 01/22/2013 12:21 PM
User is offline View Users Profile Print this message

Author Icon
Eydee
Ninja Zombie Killer

Posts: 4905
Joined: 12/27/2008

I saw a post by another user with the same card and issue. Just revert to the last drivers that worked for you.

If there's none, then the card is probably faulty.



-------------------------

CPU: AMD Phenom II X4 810 @ 3120MHz | RAM: Kingmax 2x2GB DDR2 800 @ 833MHz| MoBo: MSI K9A2 CF v1.0 (BIOS: 1.D)| GPU: Asus HD 6850 1024MB (DirectCu) @ 835/1135MHz | Display: L24FHD | PSU: PC Power & Cooling Silencer 750 Quad | OS: MS Windows 3.11 Pro x64

Statistics
88944 users are registered to the AMD Support and Game forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.