Topic Title: Little Help with GPU and APU
Topic Summary:
Created On: 01/29/2013 02:38 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 01/29/2013 02:38 AM
User is offline View Users Profile Print this message

Author Icon
MaxCarnH
Peon

Posts: 1
Joined: 01/29/2013

Hello there from Germany,

i got a tiny question:

This is my config.:

MB: ASUS F1A55-M LX

CPU: AMD A4-3300 APU with HD6410 Graphics

GPU: PowerColor Radeon HD 6450 (1Gb DDR3)

MEMORY: 4GB RAM (another 4Gig are shipped by Thursday)

DISPLAY: ASUS VW222U (connected via DVI onto Graphic Card)

So, heres my question: How should i connect Display? Mainboard VGA Port OR Graphic-Ports on Card? Build in the Radeon later and noticed a drop in my Win7 System Results (dropped nearly 1,2points in 3D Gaming). Heard something about HybridCrossfire with my CPU possible.

Thanks for your time

 01/29/2013 09:38 AM
User is offline View Users Profile Print this message

Author Icon
Eydee
Dungeon Master

Posts: 4269
Joined: 12/27/2008

Your discrete card should be faster, so use it for connecting the display.

You can google hybrid crossfire and/or consult the documentation that came with your motherboard/video card.



-------------------------

CPU: AMD Phenom II X4 810 @ 3250MHz | RAM: Kingmax 2x2GB DDR2 800 @ 833MHz| MoBo: MSI K9A2 CF v1.0 (BIOS: 1.D)| GPU: Asus HD 6850 1024MB (DirectCu) @ 850/1150MHz | Display: L24FHD | PSU: PC Power & Cooling Silencer 750 Quad | OS: MS Windows 7 Pro x64

CPU: Pentium 4 Northwood S478 @ 3200MHz | RAM: 1,5GB DDR 400| MoBo: Gigabyte GA-8S661FXMP-RZ | GPU: ASUS Radeon X1650 Pro 256MB | Display: Dimarson 19" CRT | PSU: Noname 400W | OS: changing twice every week...

Statistics
80958 users are registered to the AMD Support and Game forum.
There are currently 2 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.