Topic Title: BSOD on XP64 with new legacy catalyst
Topic Summary: BSOD on XP64
Created On: 02/07/2013 01:38 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 02/07/2013 01:38 PM
User is offline View Users Profile Print this message

Author Icon
aale
Peon

Posts: 5
Joined: 02/07/2013

Radeon HD 4770

XP 64

MB: Asus P5Q SE2

CPU Q9400S

RAM 2 Gb, 3 HDD WD (green power), PS 450 watt enermax

Previous catalyst working fine: 10-12_xp64_dd_ccc_ocl.exe

new catalyst with BSOD:

12-6-legacy_xp64_dd_ccc_whql.exe and

13-1-legacy_xp64_dd_ccc_whql.exe

after installation reboot and logon show (both) a BSOD on ATIokax2.dll (attempt to write on read only memory)

To recovery, I must go in safe mode, uninstall HD4770 video driver, reboot in normal mode uninstall all AMD SW reboot, reinstall catalyst 10-12

Help!

 

 02/07/2013 03:20 PM
User is offline View Users Profile Print this message

Author Icon
Eydee
Ninja Zombie Killer

Posts: 4865
Joined: 12/27/2008

Try advanced install, and untick the GPU encoding and opencl stuff, only install display driver + CCC.



-------------------------

CPU: AMD Phenom II X4 810 @ 3120MHz | RAM: Kingmax 2x2GB DDR2 800 @ 833MHz| MoBo: MSI K9A2 CF v1.0 (BIOS: 1.D)| GPU: Asus HD 6850 1024MB (DirectCu) @ 835/1135MHz | Display: L24FHD | PSU: PC Power & Cooling Silencer 750 Quad | OS: MS Windows 3.11 Pro x64

 02/07/2013 03:44 PM
User is offline View Users Profile Print this message

Author Icon
black_zion
80 Column Mind

Posts: 12365
Joined: 04/17/2008

Go back to what works for you and leave it alone. Don't fix something that's not broken.

-------------------------
ASUS Sabertooth 990FX/Gen3 R2, FX-8350 w/ Corsair H60, 8 GiB G.SKILL RipjawsX DDR3-2133, XFX HD 7970 Ghz, 512GB Vertex 4, 256GB Vector, 240GB Agility 3, Creative X-Fi Titanium w/ Creative Gigaworks S750, SeaSonic X750, HP ZR2440w, Win 7 Ultimate x64
 02/07/2013 03:53 PM
User is offline View Users Profile Print this message

Author Icon
aale
Peon

Posts: 5
Joined: 02/07/2013

Originally posted by: Eydee Try advanced install, and untick the GPU encoding and opencl stuff, only install display driver + CCC.

Originally posted by: black_zion Go back to what works for you and leave it alone. Don't fix something that's not broken.

BTW the reason to install a new release are the new openCL.

I need it to elaborate with BOINC to the last projects that use last version of openCL.

 02/07/2013 04:36 PM
User is offline View Users Profile Print this message

Author Icon
ruber
Nerfed

Posts: 55
Joined: 08/18/2012

Did you clear of the old driver (with the new AMD uninstall utility/driver sweeper)?

What are your BSOD codes, 0x116, 0x124, or what are they? Did you look into your recent crash dumps for clues?

 02/07/2013 04:38 PM
User is offline View Users Profile Print this message

Author Icon
aale
Peon

Posts: 5
Joined: 02/07/2013

Originally posted by: Eydee Try advanced install, and untick the GPU encoding and opencl stuff, only install display driver + CCC.

I'm again in advanced install menu and in 13-1 legacy the components are only:

[] CCC

AMD Catalyst Install Manager

[] AMD Display Driver

[] HDMI Audio Driver

Microsoft Visual C++ 2008 SP1 Red.

Communication Opt-in

 

and only the [] are unclickable, no openCL.

Where I can found the releases between 10-12 and 12-6 legacy ?

 

 

 02/08/2013 07:23 AM
User is offline View Users Profile Print this message

Author Icon
aale
Peon

Posts: 5
Joined: 02/07/2013

Originally posted by: ruber Did you clear of the old driver (with the new AMD uninstall utility/driver sweeper)?

Where I can found ?

If is this: http://www2.ati.com/drivers/amd_cleanup_util_1.2.1.0.exe

Unfortunately: " Currently supports Windows 7 at this time."

What are your BSOD codes, 0x116, 0x124, or what are they? Did you look into your recent crash dumps for clues?

Must I install and run the debug tools be on the same PC of the BSOD ?

 

 02/08/2013 12:36 PM
User is offline View Users Profile Print this message

Author Icon
Eydee
Ninja Zombie Killer

Posts: 4865
Joined: 12/27/2008

Originally posted by: aale Where I can found the releases between 10-12 and 12-6 legacy?

All of these before 12.6 should work with your card, as it wasn't legacy yet when these were released.



-------------------------

CPU: AMD Phenom II X4 810 @ 3120MHz | RAM: Kingmax 2x2GB DDR2 800 @ 833MHz| MoBo: MSI K9A2 CF v1.0 (BIOS: 1.D)| GPU: Asus HD 6850 1024MB (DirectCu) @ 835/1135MHz | Display: L24FHD | PSU: PC Power & Cooling Silencer 750 Quad | OS: MS Windows 3.11 Pro x64

 02/10/2013 01:31 PM
User is offline View Users Profile Print this message

Author Icon
aale
Peon

Posts: 5
Joined: 02/07/2013

Originally posted by: Eydee
Originally posted by: aale Where I can found the releases between 10-12 and 12-6 legacy?

 

All of these before 12.6 should work with your card, as it wasn't legacy yet when these were released.

Thanks. Now I've updated to 11-12_xp64_dd_ccc_ocl.exe but all the file of 12-x cause the same BSOD problem. The difference seems in the file name of the catalyst installer:

xx-yy_xp64_dd_ccc_ocl.exe -> OK

12-yy_xp64_dd_ccc.exe -> BSOD

 

Statistics
84848 users are registered to the AMD Support and Game forum.
There are currently 1 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.