Topic Title: X1550 in Windows 8 for multiple monitors
Topic Summary: X1550 works in Windows 7 to support 2nd and 3rd monitors but not Win 8
Created On: 02/24/2013 06:13 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 02/24/2013 06:13 PM
User is offline View Users Profile Print this message

Author Icon
DrJim
Peon

Posts: 2
Joined: 02/24/2013

Dell Optiplex 790Two hard drives. Win 7 installed on 1st drive. Configured with 3 monitors. 1st monitor is connected to the onboard display adapter (an Intel device), 2nd and 3rd monitors are connected to a VisionTek Radeon X1550 card. This works just fine.Installed Windows 8 Ultimate on 2nd hard drive in a dual boot configuration. Windows 8 can't seem to find the correct driver for the X1550. Device manager shows "Microsoft Basic Display Adapter" with an exclamation icon: This device is not working properly because Windows cannot load the drivers required for this device.I've tried installing the ATI drivers being used by the Win 7 side of the computer, but Windows says that it already has the best driver installed.Is it possible that the X1550 is just too old to work in Windows 8?Thanks,Jim
 02/24/2013 06:34 PM
User is offline View Users Profile Print this message

Author Icon
DrJim
Peon

Posts: 2
Joined: 02/24/2013

Follow-up to my own posting.I went back and tried again with 10-02_legacy_vista32-64_dd_ccc. Downloaded and installed it. Then, went to CL_95951.INF in the ...Packages\Drivers\Display\LH_INF folder and selected Install.It works! Everything went black for a vew seconds, and then all 3 monitors lit up with the desktop extended to the two side monitors.Jim
Statistics
81093 users are registered to the AMD Support and Game forum.
There are currently 2 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.