Topic Title: AMD Radeon HD 4350 on Windows 8 64-bit
Topic Summary:
Created On: 03/16/2013 08:17 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 03/16/2013 08:17 PM
User is offline View Users Profile Print this message

Author Icon
asker.asadov
Peon

Posts: 2
Joined: 03/16/2013

Hi, i have a problem, and as i know many users have it. After installing the AMD CCC 13.1 Legacy Driver, and Even 12.6 which was released for Windows 8 i get a problem. The driver installed nomal, and on Desktop mode everything works just excellent. But in Start mode, video can't be played, for example, Vimeo app, can;t play videos, Khan academy, Bing news, and etc. . I have tested the browser in start mode, everything was woking, i could watch videos on Youtube. and also the Windows Camera App shows that thsi version of windows is not supported. all teh problems i wrote above appear after the driver update which included in CCC 13.1. If i remove it and install the drivers which comes with windows, everything works as should. Yes you'll say why don't you use Windows default driver, i'll say because of that i can't use AMD overdrive with it, and all other AMD CCC options don't wotk with it SOrry for my english...
Statistics
86638 users are registered to the AMD Support and Game forum.
There are currently 8 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.