Topic Title: The AMD ATI (Mobility) Radeon HD 4200 (integrated)
Topic Summary:
Created On: 04/26/2013 06:20 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 04/26/2013 06:20 AM
User is offline View Users Profile Print this message

Author Icon
zxc3
Peon

Posts: 2
Joined: 04/26/2013

I removed one of the video adapter, and now can not restore it. Drivers are installed on another video card, and this one - custom error 31. 



Edited: 04/26/2013 at 06:30 AM by zxc3
 04/26/2013 01:27 PM
User is offline View Users Profile Print this message

Author Icon
Eydee
Ninja Zombie Killer

Posts: 4849
Joined: 12/27/2008

1. Go to the laptop manufacturer's website.

2. Download video drivers for the laptop.

3. Remove everything that is currently installed.

4. Install what you downloaded.



-------------------------

CPU: AMD Phenom II X4 810 @ 3120MHz | RAM: Kingmax 2x2GB DDR2 800 @ 833MHz| MoBo: MSI K9A2 CF v1.0 (BIOS: 1.D)| GPU: Asus HD 6850 1024MB (DirectCu) @ 835/1135MHz | Display: L24FHD | PSU: PC Power & Cooling Silencer 750 Quad | OS: MS Windows 3.11 Pro x64

 04/26/2013 01:46 PM
User is offline View Users Profile Print this message

Author Icon
zxc3
Peon

Posts: 2
Joined: 04/26/2013

It's a simple way, but it does not help me. I do not know the manufacturer's website.

http://www.aliexpress.com/item/Freeshipping-mini-pc-with-AMD-Athlon-N330-Dual-core-2-3Ghz-processor-2GB-RAM-160GB-HDD/586299968.html

Statistics
84329 users are registered to the AMD Support and Game forum.
There are currently 8 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.