Topic Title: Still no HDMI audio.
Topic Summary:
Created On: 06/11/2013 12:17 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 06/11/2013 12:17 AM
User is offline View Users Profile Print this message

Author Icon
bingoringo
Peon

Posts: 1
Joined: 06/10/2013

I have tried virtually everything to get my HD 4670 graphics card to ouput HDMI AUDIO and still no luck. In the "Playback Devices" screen, the "ATI HDMI Audio" displays "Not Plugged In".

- The audio receiver is connected to the tv via a Digital SPDIF Optical Audio Cable so there is no setting i am missing on my receiver.

- There is no special HDMI input for my TV.

- I have updated the most recent drivers and software as well as completely removing all software and drivers and starting again.

- I have tried disabling onboard audio in the BIOS.

My only concern might be the VGA to HDMI adapter. It is an ATI Rev. A adapter. I bought it on ebay and said it was compatible with the hd 4670 graphics card.

 

Any help would be greatly appreciated.

 

Thanks.

 

 06/11/2013 10:46 AM
User is offline View Users Profile Print this message

Author Icon
Marc@AMD
Forum Moderator

Posts: 774
Joined: 07/30/2012

I am pretty certain the issue is going to be with the Receiver you have connected to the video card.  Thoroughly review the manual and/or contact the receiver's support.  You must be missing a setting somewhere on the receiver that addresses how it handling the audio.

For what it is worth,  kindly detail exactly how you have everything connected with brand & models included.  Cables, adapters, receiver, video card, tv, etc..

;Marc



-------------------------

AMD Customer Care

The information presented in this document is for informational purposes only and may contain technical inaccuracies, omissions and typographical errors. Links to third party sites are for convenience only, and no endorsement is implied.

Statistics
84654 users are registered to the AMD Support and Game forum.
There are currently 4 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.