Topic Title: Radeon X1200 with Media Composer
Topic Summary: access violation on bootup
Created On: 06/12/2013 05:45 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 06/12/2013 05:45 PM
User is offline View Users Profile Print this message

Author Icon
danny
Peon

Posts: 1
Joined: 06/12/2013

Hi

My Radeon X1200 is causing an error problem with the Media Composer editing software I am using - once the software launches and gets to "initialising OpenGL effects" I get an "access violation" warning that I can click past and fully launch my editing package. - I am using the SVGA and DVI outputs of the Radeon OnChipVGA

I think I have tracked the error message down by turning off the windows hardware accelerator but in doing that my editing software will not fully function.

Sorry to ask what might be a silly question but, could the catalyst manager be conflicting with windows control of the Hardware Accelerator/s ? My Radeon X1200 is causing an error problem with the editing software I am using - once the software launches and gets to "initialising OpenGL effects" I get an "access violation" warning that I can click past and fully launch my editing package. - I am using the SVGA and DVI outputs of the Radeon OnChipVGA

I think I have tracked the error message down by turning off the windows hardware accelerator but in doing that my editing software will not fully function.

Sorry to ask what might be a silly question but, could the catalyst manager be conflicting with windows control of the Hardware Accelerator/s ? I may be completly wrong about this and stand to be corrected.

ATI Catalyst control centre software manager v 2010 0210 2339 42455
driver version 8.593 100.0 - I rolled back the driver version to 8.591 which did not solve it. so I am back with 8.593.100.0

There seems to b quite a lot of controls within the catalyst manager so I am wondering whether somebody might be able to point me in the right direction

I am running windows XP Pro, SP 3 with 3.25 RAM available to windows

Thanks for looking

Statistics
84198 users are registered to the AMD Support and Game forum.
There are currently 10 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.