Topic Title: Radeon ATI Mobility HD 4870
Topic Summary: FPS Issue
Created On: 10/17/2013 02:51 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 10/17/2013 02:51 PM
User is offline View Users Profile Print this message

Author Icon
dguilloryjr
Peon

Posts: 7
Joined: 10/17/2013

So i am a big player of World of Warcraft. I am constantly on, until recently. I recently reformated my Alienware Laptop M17 to factory defaults. When into a LFR 25 man raid monday and went from having 17-30 FPS in world to 0 FPS during a boss fight. After the fight was over i got 6 FPS. got on another boss fight and got 0 FPS. So far i have tried MANY different drivers. My desktop has almost the same issue but i just last week bout a Radeon 7990 for it, it get 3 FPS during the boss fights. I am ready to return the ATI and go with nVidia. This is my last attempt for resolution from ATI. Can anyone help?

-------------------------

Skype - iron.man@outlook.com



Edited: 10/22/2013 at 03:38 PM by dguilloryjr
 10/17/2013 03:45 PM
User is offline View Users Profile Print this message

Author Icon
dguilloryjr
Peon

Posts: 7
Joined: 10/17/2013

http://sdrv.ms/1cyKAs5

The above link will give you access to the following files: (tried to uplad file here but could NOT)

msinfo32.txt

dxdiag.txt

1.png

2.png

3.png

The pictures are images from system properties and device manager. along with the home screen of the dxdiag.

Thank you in advance for assisting with this issue.



-------------------------

Skype - iron.man@outlook.com

 10/22/2013 03:37 PM
User is offline View Users Profile Print this message

Author Icon
dguilloryjr
Peon

Posts: 7
Joined: 10/17/2013

/bump

-------------------------

Skype - iron.man@outlook.com

 10/24/2013 03:45 AM
User is offline View Users Profile Print this message

Author Icon
Eydee
Ninja Zombie Killer

Posts: 4905
Joined: 12/27/2008

If I have to guess it's your CPU downclocking due to power saving settings. Check it out.



-------------------------

CPU: AMD Phenom II X4 810 @ 3120MHz | RAM: Kingmax 2x2GB DDR2 800 @ 833MHz| MoBo: MSI K9A2 CF v1.0 (BIOS: 1.D)| GPU: Asus HD 6850 1024MB (DirectCu) @ 835/1135MHz | Display: L24FHD | PSU: PC Power & Cooling Silencer 750 Quad | OS: MS Windows 3.11 Pro x64

Statistics
87459 users are registered to the AMD Support and Game forum.
There are currently 6 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.