Topic Title: OpenGL not supported?
Topic Summary:
Created On: 11/27/2013 04:52 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 11/27/2013 04:52 PM
User is offline View Users Profile Print this message

Author Icon
Michalpp23
Peon

Posts: 3
Joined: 11/27/2013

Hey, i have the following problem:

my grafik card: ATI mobility radeon hd 4650 running on windows 8

my 3D - Program says that my grafik card doesnt support openGL 2.0. when i test it with openGL viewer says the same.

i tried to use the "amddriverdownloader.exe" but it says my driver is the newest and i dont have to download another one.

i tried to download the catalyst thing but i think i dont realy understand this because when i try to install the driver for diplay "C8163824.msi" it says it is not compatible even its for windows 8. 

 

so pleace tell me how can i get the openGL 2.0 to run???? on windows 8. on win 7 it was working perfectly!

 

 

thanks a lot

 

majkl

 11/27/2013 05:36 PM
User is offline View Users Profile Print this message

Author Icon
black_zion
Nanotechnology Guru

Posts: 11580
Joined: 04/17/2008

The HD 4000 series is not officially supported in Windows 8. Revert to Windows 7 or upgrade your laptop.

-------------------------
ASUS Sabertooth 990FX/Gen3 R2, FX-8350 w/ Corsair H60, 8 GiB G.SKILL RipjawsX DDR3-2133, XFX HD 7970 Ghz, 512GB Vertex 4, 256GB Vector, 240GB Agility 3, Creative X-Fi Titanium w/ Creative Gigaworks S750, SeaSonic X750, HP ZR2440w, Win 7 Ultimate x64
 11/27/2013 05:40 PM
User is offline View Users Profile Print this message

Author Icon
Michalpp23
Peon

Posts: 3
Joined: 11/27/2013

and unofficially? any possibilities? dont want to reinstall again >.<

 11/27/2013 07:40 PM
User is offline View Users Profile Print this message

Author Icon
Eydee
Dungeon Master

Posts: 4276
Joined: 12/27/2008

You have to. Next time check system requirements. I thought that was a basic thing before installing any software. An operating system is software too.



-------------------------

CPU: AMD Phenom II X4 810 @ 3250MHz | RAM: Kingmax 2x2GB DDR2 800 @ 833MHz| MoBo: MSI K9A2 CF v1.0 (BIOS: 1.D)| GPU: Asus HD 6850 1024MB (DirectCu) @ 850/1150MHz | Display: L24FHD | PSU: PC Power & Cooling Silencer 750 Quad | OS: MS Windows 7 Pro x64

CPU: Pentium 4 Northwood S478 @ 3200MHz | RAM: 1,5GB DDR 400| MoBo: Gigabyte GA-8S661FXMP-RZ | GPU: ASUS Radeon X1650 Pro 256MB | Display: Dimarson 19" CRT | PSU: Noname 400W | OS: changing twice every week...

 11/28/2013 04:22 PM
User is offline View Users Profile Print this message

Author Icon
Michalpp23
Peon

Posts: 3
Joined: 11/27/2013

okay thanks for the replys.

yeah.. afterwards everybody is smarter -.-

Statistics
80977 users are registered to the AMD Support and Game forum.
There are currently 2 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.