Topic Title: Display Driver Error on Resume in WMC
Topic Summary:
Created On: 01/05/2014 12:58 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 01/05/2014 12:58 PM
User is offline View Users Profile Print this message

Author Icon
rxnb90
Peon

Posts: 1
Joined: 01/04/2014

4600 series in Windows 7 using Windows Media Center.

I just updated my video drivers, and since then Windows Media Center won't display video when the computer resumes from sleep.  Error message in WMC is "Display Driver Error". 

Any suggestions to resolve?

thx

 01/05/2014 02:30 PM
User is online View Users Profile Print this message

Author Icon
Eydee
Dungeon Master

Posts: 4282
Joined: 12/27/2008

Try reverting to the one you used before.



-------------------------

CPU: AMD Phenom II X4 810 @ 3250MHz | RAM: Kingmax 2x2GB DDR2 800 @ 833MHz| MoBo: MSI K9A2 CF v1.0 (BIOS: 1.D)| GPU: Asus HD 6850 1024MB (DirectCu) @ 850/1150MHz | Display: L24FHD | PSU: PC Power & Cooling Silencer 750 Quad | OS: MS Windows 7 Pro x64

CPU: Pentium 4 Northwood S478 @ 3200MHz | RAM: 1,5GB DDR 400| MoBo: Gigabyte GA-8S661FXMP-RZ | GPU: ASUS Radeon X1650 Pro 256MB | Display: Dimarson 19" CRT | PSU: Noname 400W | OS: changing twice every week...

Statistics
81009 users are registered to the AMD Support and Game forum.
There are currently 3 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.