Topic Title: Mobilitiy Radeon 4300 series problem win 8.1/64
Topic Summary:
Created On: 02/03/2014 09:45 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 02/03/2014 09:45 AM
User is offline View Users Profile Print this message

Author Icon
zacon12
Peon

Posts: 1
Joined: 02/03/2014

I have Hp ProBook 4710s, everything was fine with Win 7/64 and then I upgraded it to 8.1/64. I have downloaded drivers from AMD for win 8.1 and when I begin installation it detects system and starts, but in the end there are errors in the log, it installs control center and all features except drivers, I have tryed 2 variants of drivers and problem is the same.

At the moment I have Microsoft drivers WDDM v1.1 and everything works fine, even games, except ProEngineer, it lags.

Please help

 02/03/2014 02:07 PM
User is offline View Users Profile Print this message

Author Icon
Eydee
Ninja Zombie Killer

Posts: 4905
Joined: 12/27/2008

Your card is not supported under 8. Go back to 7 or get a newer one.



-------------------------

CPU: AMD Phenom II X4 810 @ 3120MHz | RAM: Kingmax 2x2GB DDR2 800 @ 833MHz| MoBo: MSI K9A2 CF v1.0 (BIOS: 1.D)| GPU: Asus HD 6850 1024MB (DirectCu) @ 835/1135MHz | Display: L24FHD | PSU: PC Power & Cooling Silencer 750 Quad | OS: MS Windows 3.11 Pro x64

Statistics
85373 users are registered to the AMD Support and Game forum.
There are currently 1 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.