Topic Title: ATI Mobility Radeon HD 3870x2 Unstable Drivers For Alienware M17 R1
Topic Summary: Drivers for ATI ATI Mobility Radeon HD 3870x2 windows 7
Created On: 02/09/2014 04:02 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 02/09/2014 04:02 PM
User is offline View Users Profile Print this message

Author Icon
juanguijaragris
Peon

Posts: 1
Joined: 02/09/2014

I got my alienware m17 R1 Laptop years ago, and when i upgrade my windows from vista to windows 7 my laptop keeps runing with low fps when im playing, game crash and all the issues that you can imaginate.

I was trying installing different drivers, 12.6, 13.1, 12.4, 13.12, 13,9 and more, and using the mobility modder for some desktop drivers and dont ever work, my system keeps crashing after start playing, I got a black screen and just die.

Then I should have to restart my laptop, then go back to play and my game its so slow, stuttering low fps and more.

 

I hope that anyone can help me with it.

 

sinceretly

 

JuanG

 02/09/2014 04:11 PM
User is offline View Users Profile Print this message

Author Icon
Eydee
Dungeon Master

Posts: 4282
Joined: 12/27/2008

You should be using the drivers Dell provides for the laptop. If you have issues with those, contact Dell and tell them.



-------------------------

CPU: AMD Phenom II X4 810 @ 3250MHz | RAM: Kingmax 2x2GB DDR2 800 @ 833MHz| MoBo: MSI K9A2 CF v1.0 (BIOS: 1.D)| GPU: Asus HD 6850 1024MB (DirectCu) @ 850/1150MHz | Display: L24FHD | PSU: PC Power & Cooling Silencer 750 Quad | OS: MS Windows 7 Pro x64

CPU: Pentium 4 Northwood S478 @ 3200MHz | RAM: 1,5GB DDR 400| MoBo: Gigabyte GA-8S661FXMP-RZ | GPU: ASUS Radeon X1650 Pro 256MB | Display: Dimarson 19" CRT | PSU: Noname 400W | OS: changing twice every week...

 02/21/2014 11:37 PM
User is offline View Users Profile Print this message

Author Icon
stumped
Stack Smasher

Posts: 6093
Joined: 11/13/2009

Originally posted by: juanguijaragris I got my alienware m17 R1 Laptop years ago, and when i upgrade my windows from vista to windows 7 my laptop keeps runing with low fps when im playing, game crash and all the issues that you can imaginate.

 

I was trying installing different drivers, 12.6, 13.1, 12.4, 13.12, 13,9 and more, and using the mobility modder for some desktop drivers and dont ever work, my system keeps crashing after start playing, I got a black screen and just die.

 

Then I should have to restart my laptop, then go back to play and my game its so slow, stuttering low fps and more.

 

 

 

I hope that anyone can help me with it.

 

 

 

sinceretly

 

 

 

JuanG

 

Have you asked in the alienware forum? Have you checked for a bios update for the upgrade from Vista to W7? Have you installed..maually...all the Windows updates for W7 including the 'suggested' updates?



-------------------------

Intel I7 960 @ 3.87ghz *Intel DX58SO *HIS HD6970 2gb *Corsair TX650M *2x4gb Corsair XMS3 *WD Black 1TB *Windows 7 Home Premium 64bit *Gateway HD2401 24" 2ms 1920x1200  ***Asus N71Jq laptop *Intel I7 720QM Processor *Mobility Radeon HD5730 1gb *8gb Ram *Windows 7 64bit  



* A clear conscience is usually a sign of bad memory *

Statistics
80999 users are registered to the AMD Support and Game forum.
There are currently 2 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.