Topic Title: Used external card, games crash
Topic Summary:
Created On: 02/28/2014 02:28 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 02/28/2014 02:28 PM
User is offline View Users Profile Print this message

Author Icon
jermdm86
Peon

Posts: 2
Joined: 02/28/2014

so i used my onboard radeon 3100 for a while and everything was cool, but i kinda felt i needed more power to play some qaulity games. I got ahold of a Radeon HD 2400xt series, at first the screen would just be black, All the sudden after a couple restarts it worked.. but the picture quality was terrible, like 800x600 bad and no anti alaising it seemed. so i downloaded ATI's most genius auto detect program from the site, i ran it, it failed.. http error. god job ATI, Gj. so i got to spend a good 3 hours trying to figure it out rather than playing with my guild (this made me really happy) i downloaded the programs manually and they too failed, something about a failed INF file(even more estatic now).

So after attempting to reinstall ccc and hydraBS and restarting my pc about 4 times, i came to the conclusion the universe was toying with me.

i got irritated and decided, ok, i dont need a gfx card ill just play with onboard, whatever.. but no.. that would be too easy of an escape. I Uninstalled CCC and HYDRAwhatever, and pulled the card out only to find that now my game would crash when i tried to run it!

you could imagine the joy i felt at this time, i just sat back and thought wow ATI is sooooo innovative, because thats what they put on thier site, it must be true! so now.. i have went and had to manually try to remove those programs because they didnt uninstall completely.. but still.. my game crashes.. even though i assured all my drivers are up to date, the game says different. I ask myself why did i even bother.. but not too mad or blown about it because now i get to spend even more hours or god willing days!! waiting on this forum for MAYYYBBBBEEE some help.. so i am such a lucky guy. Any ideas guys?

 

please take your time, id prefer a response in a month or so? maybe just respond hello, id really like that much more actually.

 

 

 

 

 

 

 02/28/2014 02:53 PM
User is offline View Users Profile Print this message

Author Icon
Eydee
Ninja Zombie Killer

Posts: 4861
Joined: 12/27/2008

Get DDU and run it in safe mode. Let it clear all ATi/AMD stuff. This is a last resort method (there is a way how to properly replace a graphics card and you didn't follow that way), if this fails, reinstall your OS.

After successful cleaning or OS istall download the drivers for your card. Don't use the autodetect utility, it's only made for people who have no idea what card they have. You know your card, download its drivers directly from amd.com.



-------------------------

CPU: AMD Phenom II X4 810 @ 3120MHz | RAM: Kingmax 2x2GB DDR2 800 @ 833MHz| MoBo: MSI K9A2 CF v1.0 (BIOS: 1.D)| GPU: Asus HD 6850 1024MB (DirectCu) @ 835/1135MHz | Display: L24FHD | PSU: PC Power & Cooling Silencer 750 Quad | OS: MS Windows 3.11 Pro x64

 02/28/2014 03:18 PM
User is offline View Users Profile Print this message

Author Icon
jermdm86
Peon

Posts: 2
Joined: 02/28/2014

oh yea because sticking the card in and installing the drivers is totally the wrong way to do things! why didnt i think of that.. well when i ran the drivers i got errors, so..hows that my fault? and i still get INF errors if i try to update using ATI's stuff.. so yea totally my fault.. and i have to wipe my drive because of ATI??

 

i used dds and it took it all off, now i have an opengl and/or directx issue error going on when i try to run

 02/28/2014 04:33 PM
User is offline View Users Profile Print this message

Author Icon
black_zion
80 Column Mind

Posts: 12341
Joined: 04/17/2008

How about calming down? You're using quite antique hardware on an unknown motherboard and unknown OS which is kept in an unknown condition.

-------------------------
ASUS Sabertooth 990FX/Gen3 R2, FX-8350 w/ Corsair H60, 8 GiB G.SKILL RipjawsX DDR3-2133, XFX HD 7970 Ghz, 512GB Vertex 4, 256GB Vector, 240GB Agility 3, Creative X-Fi Titanium w/ Creative Gigaworks S750, SeaSonic X750, HP ZR2440w, Win 7 Ultimate x64
Statistics
84733 users are registered to the AMD Support and Game forum.
There are currently 5 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.