Topic Title: Black screen when installing CCC and drivers 13.9
Topic Summary:
Created On: 02/28/2014 05:30 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 02/28/2014 05:30 PM
User is offline View Users Profile Print this message

Author Icon
InnerEffect
Peon

Posts: 1
Joined: 02/28/2014

Hi, ive been having issues with installing the CCC and drivers version 13.9 which auto detect says is the latest version for my card and operating system. I've tried everything in the uninstall and install methods described in the sticky post on this forum but I still get a black screen and loss of input on my moniter halfway through the installation, the input doesnt return and I've tried leaving it for around 10 mins so have to turn the computer off at the power too reboot. Any help with this would be greatly appreciated! heres my details -

Graphics Card

ATI HD Radeon 4850

AMD Catalyst Driver Version, and Driver History

13-9-legacy_vista_win7_32_dd_ccc_whql

Operating System

Windows 7 Professional, 32 bit, Service pack 1

Display Device(s) and Connection(s) Used

Tevion HD TV VGA Input

CPU Details

Pentium Dual Core CPU 2.7 ghz

System Memory Type & Amount

2 GB

 

Statistics
84679 users are registered to the AMD Support and Game forum.
There are currently 2 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.