Topic Title: AMD Catalyst Drivers Not Installing: "Application Install: install package failure!"
Topic Summary:
Created On: 03/01/2014 07:37 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 03/01/2014 07:37 AM
User is offline View Users Profile Print this message

Author Icon
lionage
Peon

Posts: 3
Joined: 03/01/2014

AMD Catalyst Drivers Not Installing: "Application Install: install package failure!"

I have laptop dell studio 1737 with AMD Mobility Radeon 3650 and trying to install Driver 13.12 i also try beta 14.2 but results are same

i even reinstall my windwos 8.1 32 bit same error occured. last time when i install driver on my laptop they installed but catalyst center wont open it says no settings found. plz anyone tell me what should i do to fix this issue.

and some times at hdmi audio drivers system crashed and BSOD appers, atihdwb3.sys error.



Edited: 03/01/2014 at 08:50 AM by lionage
 03/01/2014 05:27 PM
User is offline View Users Profile Print this message

Author Icon
stumped
Wizard

Posts: 7843
Joined: 11/13/2009

Your graphics card is not supported with modern drivers. Your graphics card is not supported by Windows 8.1.



-------------------------

Intel I7 960 @ 3.87ghz *Intel DX58SO *AMD R9 290 4gb *Corsair TX650M *2x4gb Corsair XMS3 *WD Black 1TB *Windows 7 Home Premium 64bit ***Asus N71Jq laptop *Intel I7 720QM Processor *Mobility Radeon HD5730 1gb *8gb Ram *Windows 7 64bit ** Toshiba P75-A7200 * Intel I7-4700MQ * Windows 8.1 64bit 


***** cetera fallunt, ludere mortuus ******

 03/02/2014 02:22 AM
User is offline View Users Profile Print this message

Author Icon
lionage
Peon

Posts: 3
Joined: 03/01/2014

Thx for reply, now what u suggest for me.

i downloaded auto detection tool from amd site and it downloaded "13-12_mobility_win7_win8_32_dd_ccc_whql" but

but same error occured



Edited: 03/02/2014 at 03:10 AM by lionage
 03/02/2014 03:32 AM
User is offline View Users Profile Print this message

Author Icon
stumped
Wizard

Posts: 7843
Joined: 11/13/2009

It just won't work with Win 8.1. Anything below the 5xxx series are not supported. This is a Microsoft thing. You can revert to the OS you had before installing 8.1 .

http://support.amd.com/fr-fr/download/desktop/legacy?product=legacy2&os=Windows+7+-+64

 



-------------------------

Intel I7 960 @ 3.87ghz *Intel DX58SO *AMD R9 290 4gb *Corsair TX650M *2x4gb Corsair XMS3 *WD Black 1TB *Windows 7 Home Premium 64bit ***Asus N71Jq laptop *Intel I7 720QM Processor *Mobility Radeon HD5730 1gb *8gb Ram *Windows 7 64bit ** Toshiba P75-A7200 * Intel I7-4700MQ * Windows 8.1 64bit 


***** cetera fallunt, ludere mortuus ******

 03/04/2014 09:58 AM
User is offline View Users Profile Print this message

Author Icon
lionage
Peon

Posts: 3
Joined: 03/01/2014

Thx for reply i already reverted to windows 8 and installed 13.1 driver version and it worked So the last driver should worked for me is 13.9?

Statistics
88835 users are registered to the AMD Support and Game forum.
There are currently 1 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.