Topic Title: CCC Won't Run on multiple OS's - just won't install!
Topic Summary: CCC won't install
Created On: 03/09/2014 09:54 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 03/09/2014 09:54 AM
User is offline View Users Profile Print this message

Author Icon
trident50
Peon

Posts: 2
Joined: 03/09/2014

Hello,

I'm running an older Dell XPS 700 with 4gb, 4 hd's, 3 cd/dvdr's, and multiple boot options - Ubuntu, Windows 7 64bit, Windows 8.1 32bit, and Windows Server 2008 R2 64bit.

I also just installed an HD 4350. 

I downloaded all the appropriate packages for each OS - and even tried the 14.2 beta release - none work. About 10 seconds into the install I get a "package failure" error.

I've read all the posts and know a ton of people are having these issues (really finicky piece of software for a video card!) and I've tried every fix I could find.

1 Removed all the previous drivers.

b  They're hard to remove use this tool or that tool - I just formatted the drive so I'm pretty sure it was gone!

2. Prevent Windows from auto-installed the driver - yup, went into the gpedit and put a stop to that - every time I've tried to do an install there was never a previous driver loaded.

3. Boot into safe mode and install it there - that didn't work either.

4. Remove the MS C++ Redistributable....and then re-install. Did that too, tried 2005-2012 - none of them made any difference.

Now I'm woindering if I should reformat again and install 8.1 64bit - but is that really going to make a difference? LOL

Does anybody have a clue what to do other than buy a different brand whose drivers actually work?

Thanks!

 

 

 03/09/2014 01:24 PM
User is online View Users Profile Print this message

Author Icon
black_zion
80 Column Mind

Posts: 13077
Joined: 04/17/2008

All that and you didn't see that the HD 4000 series and earlier does not meet the hardware requirements for Windows 8.1? And since it is a legacy card, it takes older drivers. You need to be using at least HD 5000 series hardware.

-------------------------
AMD FX-8350 w/ Corsair H105, ASUS Sabertooth 990FX Gen3/R2, 8GiB G.SKILL DDR3-2133, XFX HD 7970, 512GB Vertex 4, 256GB Vector, 240GB Agility 3, Creative X-Fi Titanium w/ Creative Gigaworks S750, SeaSonic X750, Corsair C70, HP ZR2440w, Win 7 Ultimate x64
 03/09/2014 03:07 PM
User is offline View Users Profile Print this message

Author Icon
trident50
Peon

Posts: 2
Joined: 03/09/2014

Hey BZ,

I didn't see that! Every site I've been on says it is compatible - but I think you're right in that the driver is compatible but the suite - driver/ccc is not.

The card works fine - the driver, by itself, is installed and shows in the device manager as for the HD 4350.

It's the CCC that I couldn't install. But someone sent me an email saying to install 13.1 - and it actually installed.

BUT - it changed the driver in the device manager to HD 4300-4500 (instead of specific to the 4350) and when I try to run the CCC it's says "no devices available that settings can be configured on."

 

Statistics
88930 users are registered to the AMD Support and Game forum.
There are currently 2 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.