Topic Title: Double Radeon HD4800 Causes Tooltips/Menu Popups to Display Glitchy
Topic Summary:
Created On: 03/09/2014 10:25 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 03/09/2014 10:25 AM
User is offline View Users Profile Print this message

Author Icon
scottamduser
Peon

Posts: 1
Joined: 03/09/2014

As I've detailed in this SuperUser post here, I'm having an issue with some glitchy-looking tooltip/menu popups. This only occurs when I have both video cards running (three total displays): When I disable one of the video cards, they display correctly.

 

Graphics Cards

 

XFX HD-489A-ZDFC Radeon HD 4890

 

DIAMOND A4890PE51G Radeon HD 4890

 

AMD Catalyst Driver Version, and Driver History

 

ATI Radeon HD 4800 Series (Microsoft Corporation - WDDM v1.1)

Date: June 19th, 2012

This was just updated through Windows this morning. Catalyst Control Center and the autodetection tool both say my drivers are fully up to date.

Operating System

Windows 8 64-bit

 

Issue Details

Please see the SuperUser post linked above (or click here), which goes into the issue in detail, including screenshots and a chat with a SuperUser user that reveals more details. I've witness the glitch happening when opening a bookmark subfolder in Chrome (any new folders I create actually have this), some tooltip displays when mousing over something in Windows, and some HTML drop down lists in Chrome and Firefox.

 

Motherboard or System Make & Model

ASUS M4A79XTD EVO AM3 AMD 790X ATX AMD Motherboard

 

Power Supply

CORSAIR HX Series HX1050 1050W

 

Display Device(s) and Connection(s) Used

ASUS VW266H (DVI)

2x Acer G215HVAbd Black (both DVI)

The ASUS and one of the Acers is on the primary, and the second Acer is on the secondary.

 

Applications and Games

 

  • Google Chrome
  • Mozilla Firefox
  • Quoll Writer

 

CPU Details

AMD Phenom II X4 945 (No overclocking is happening)

 

Motherboard BIOS Version

Name: American Megatrends Inc.

Version: 0501

Date: 17 July 2009

System Memory Type & Amount

4x DDR3 RAM @ 2GB a piece, totalling 8GB in RAM

 

Additional hardware

Available upon request.

Additional Details

When I disable the third monitor, the issue goes away. This only occurs when all three displays are active (i.e. both video cards are running). There are no instances of spyware, viruses, etc on the machine.

This has been going on for over a year now, I think, and I'm pretty confident that it occurred before upgrading to Windows 8 as well. It was only occurring in one spot before, though, so I didn't mind (the Firefox Drop Down List), but now it seems to be spreading. Any help would be greatly appreciated!



Edited: 03/09/2014 at 10:49 AM by scottamduser
Statistics
88974 users are registered to the AMD Support and Game forum.
There are currently 1 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.