Topic Title: CCC Doesn't see ATI Radeon HD 4600 Card
Topic Summary: Catalyst Control Center cannot be started.
Created On: 03/29/2014 01:21 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 03/29/2014 01:21 PM
User is offline View Users Profile Print this message

Author Icon
curtdose
Peon

Posts: 1
Joined: 03/29/2014

I have a Dell i7 Studio xps.435mt with an ATI Radeon HD 4600. I recently upgraded to Win8.1 and added a Dell 2714T monitor via HDMI. The display does not fill the monitor, leaving a 1" black band on each side and 3/4" at top and bottom. 

   Online searches reveal this is an HDMI default settings problem. The solution is to reset something in CCC. My problem is I can't get the Catalyst Control Center to run. When I run it, it pops up a box that says "Catalyst Control Center cannot be started. There are currently no settings that can be configured using Catalyst Control Center".

   I have done the complete reinstall. I've used AMD Driver Autodetect Utility, and also manually selected driver 8.97.10.6, and also the 13.4 Beta. The download and install Notes says the AMD Display Driver "Fail 8.970.100.0000".

   Device Manager says current Driver is AMD 8.97.10.6 6/20/2012, and Update Driver says this is the latest. I've tried Uninstalling the card in Device Manager then restarting. My screen goes to 1280x1024 resolution with a generic VGA driver until I unblock the ATI Radeon Card and 1920x1080 is restored, but CCC still gives same message.

   I need to get CCC to run so I can use this 27" monitor. Help please. 

 03/29/2014 01:42 PM
User is offline View Users Profile Print this message

Author Icon
stumped
Wizard

Posts: 7250
Joined: 11/13/2009

The 4xxx series cards do not meet the minimum requirements for Windows 8.1 and is not supported. You need a 5xxx series or above.



-------------------------

Intel I7 960 @ 3.87ghz *Intel DX58SO *HIS HD6970 2gb *Corsair TX650M *2x4gb Corsair XMS3 *WD Black 1TB *Windows 7 Home Premium 64bit ***Asus N71Jq laptop *Intel I7 720QM Processor *Mobility Radeon HD5730 1gb *8gb Ram *Windows 7 64bit ** Toshiba P75-A7200 * Intel I7-4700MQ * Windows 8.1 64bit


 


 * A clear conscience is usually a sign of bad memory *

Statistics
85525 users are registered to the AMD Support and Game forum.
There are currently 3 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.