Topic Title: ATI Radeon HD 4800
Topic Summary: Blackout
Created On: 04/05/2014 01:52 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 04/05/2014 01:52 PM
User is offline View Users Profile Print this message

Author Icon
Xylez
Peon

Posts: 1
Joined: 04/05/2014

At times, my GPU is causing problem and blacken out my pc for no reason and I don't know why and what caused it to happen. Even if the computer is on idle, out of no reason my monitor indicates no signal's receiving (it went into sleep mode) while snapped out of display but my computer is still running. Any idea why is this occuring?

 04/06/2014 09:19 PM
User is offline View Users Profile Print this message

Author Icon
Fishman
Master Looter

Posts: 389
Joined: 10/14/2011

Have you checked the cable from the Gpu to the monitor?

It may have come loose.



-------------------------

GA-MA-790FXT-UD5P/ AMD Phenom II X4 965 BLK/2 x XFX HD5870 /RipjawsX 2x4gb DDR3 133/Corsair TX750M/ Antec 900 case/ Windows 7x64 Pro


Gigabyte GA-P67A-UD7-B3 F7 bios /i7- 2600k /8 gig G-Skill Ripjaws X  
Asus GTX680 DC2T2GD5 /Corsair AX 760i PSU /Logitech Z-5500 Sound /Win 7 x64 Ultimate(SP1), Antec DF-85 case.

Statistics
88853 users are registered to the AMD Support and Game forum.
There are currently 2 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.