Topic Title: can't install x1100 driver
Topic Summary:
Created On: 04/06/2014 01:05 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 04/06/2014 01:05 PM
User is offline View Users Profile Print this message

Author Icon
tesco_
Peon

Posts: 1
Joined: 04/06/2014

Hey!

So I've installed a fresh windows 7 on an ASUS F5 (entertainment system) laptop and I've got the latest ATI driver bundle from the official website, but during the install only the Catalyst Install Manager gets installed, no catalyst or driver. No errors are given, everything seems to be flawless, even the log is empty of errors.

(I've checked the device manager and a "standard vga graphics adapter" is listed under the VGA section. I've tried to remove/unplug it or just uninstall the windows drivers but after the required restart, windows recognizes it and installs the drivers asap, even if it has been unplugged from the device manager previously) so it's like an endless loop.)

(I have tried to install it manually, but it says the windows driver is up-to-date already.)

Well, the actual problem is that the only resolution that is allowed now is 800x600. 1024x768 is listed as option too, but after restarting, it is set back to 800x600. I wanted to install a better driver so I can choose a better resolution for the laptop display.

Any ideas? Thank you in advance.

ps: It's an X1100 Radeon card.

Statistics
89090 users are registered to the AMD Support and Game forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.