Topic Title: Native screen resolution (1366x768) option not available after driver update. PLEASE HELP
Topic Summary:
Created On: 04/17/2014 11:05 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 04/17/2014 11:05 PM
User is offline View Users Profile Print this message

Author Icon
HomeFryz
Peon

Posts: 3
Joined: 04/18/2014

Graphics Card
- VisionTek Radeon 4350 
AMD Catalyst Driver Version, and Driver History
- 8.970.100.1100

Operating System
- 64-bit; Windows 7 Service Pack 1


Issue Details(please read Im trying to be as detailed as possible)
Ok so I was playing Bioshock and I wanted to try beta drivers to see if it would improve graphics. I uninstalled previous drivers (rebooted system) and installed beta drivers. The next day my resolution is JACKED!! I have always had it set to 1366x768 with my 19" monitor. Now the highest that it goes to is 1024x768. And it shows all these other resolutions that I have never seen. It literally shows everything except 1366x768.

SO.... I uninstalled beta drivers(rebooted system)  and reinstalled regular drivers(rebooted again), and it is still the same ;(. I then used AMD Clean Uninstaller NOW my audio does not work!! I hover my mouse over the speaker icon and it says No Audio Output Device is installed.

So now my resolution and my audio do not work, I am absolutely clueless and Im about to lose my mind. SOMEBODY PLEASE HELP MEH!!!



CPU Details
AMD Athlon(tm) II X2 220 Processor (2 CPUs) ~2,8 Ghz


Additional Details
Also!!, When I go into Control Panel>Screen Resolution, For where it says Display it USED to say "Generic Non-PnP"...after this resolution problem it now says (Default monitor) on.

And when I go into device manager and select VisionTek 4350 in Display Adapter, it says this for Device Status "Windows cannot start this hardware device because its configuration information (in the registry) is incomplete or damaged. (Code 19)". 

ALSO!! I select AMD High Definition Audio Device (in Device Manager), I try to install the drivers and it says "access denied". 

What am I to do?????

 04/18/2014 12:00 AM
User is offline View Users Profile Print this message

Author Icon
HomeFryz
Peon

Posts: 3
Joined: 04/18/2014

Originally posted by: stumped Use system restore? Also, the beta drivers do not support legacy cards, ie, they are for the HD5xxx series and above.

 

Of course the System Restore does not work for me either. It says it cannot access a file due to anti-virus which is fantastic because I DONT HAVE ONE. IM GOING TO KILL MYSELF NOW

 04/18/2014 03:20 AM
User is offline View Users Profile Print this message

Author Icon
stumped
Wizard

Posts: 7249
Joined: 11/13/2009

Use system restore? Also, the beta drivers do not support legacy cards, ie, they are for the HD5xxx series and above.



-------------------------

Intel I7 960 @ 3.87ghz *Intel DX58SO *HIS HD6970 2gb *Corsair TX650M *2x4gb Corsair XMS3 *WD Black 1TB *Windows 7 Home Premium 64bit ***Asus N71Jq laptop *Intel I7 720QM Processor *Mobility Radeon HD5730 1gb *8gb Ram *Windows 7 64bit ** Toshiba P75-A7200 * Intel I7-4700MQ * Windows 8.1 64bit


 


 * A clear conscience is usually a sign of bad memory *

 04/18/2014 11:56 AM
User is offline View Users Profile Print this message

Author Icon
stumped
Wizard

Posts: 7249
Joined: 11/13/2009

Originally posted by: HomeFryz
Originally posted by: stumped Use system restore? Also, the beta drivers do not support legacy cards, ie, they are for the HD5xxx series and above.

 

Of course the System Restore does not work for me either. It says it cannot access a file due to anti-virus which is fantastic because I DONT HAVE ONE. IM GOING TO KILL MYSELF NOW

No anti-virus? tsk tsk. Sounds like you are infested. Run malware bytes.



-------------------------

Intel I7 960 @ 3.87ghz *Intel DX58SO *HIS HD6970 2gb *Corsair TX650M *2x4gb Corsair XMS3 *WD Black 1TB *Windows 7 Home Premium 64bit ***Asus N71Jq laptop *Intel I7 720QM Processor *Mobility Radeon HD5730 1gb *8gb Ram *Windows 7 64bit ** Toshiba P75-A7200 * Intel I7-4700MQ * Windows 8.1 64bit


 


 * A clear conscience is usually a sign of bad memory *

Statistics
85354 users are registered to the AMD Support and Game forum.
There are currently 7 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.