Topic Title: Can not install Drivers, CCC doesnt work, 2x HD4870 no crossfire possible..
Topic Summary:
Created On: 07/15/2014 07:26 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 07/15/2014 07:26 AM
User is offline View Users Profile Print this message

Author Icon
Tommy86
Peon

Posts: 1
Joined: 07/15/2014

My System:

1. Intel i5 M520 @ 2,4 GHz

2. 2 HD 4870M

3. Windows 8.1

4. amd_catalyst_13.4_legacy_beta_vista_win7_win8

5. alienware m17x power supply

6. 4gb

7. Laptop was installed on Windows 7 64 bit with this HW, now upgradet to 8.1.

Here the Install Log:

<?xml version="1.0"?>
<?xml-stylesheet type="text/xsl" href="Report.xml.xsl"?>
<monetreport xmlnst="urn:schemas-microsoft-comatatypes">
  <general>
    <cmdline>-UI </cmdline>
    <time>07/15/14 12:47:47</time>
    <action>install</action>
    <download></download>
  </general>
  <dcm>
    <primary>
     <name>AMD Radeon Graphics Processor</name>
     <manufacture>Advanced Micro Devices, Inc.</manufacture>
     <chiptype></chiptype>
     <chipid>0x945a</chipid>
     <vendorid>0x1002</vendorid>
     <ssid>0x043a</ssid>
     <ssvid>0x1028</ssvid>
     <classcode>0x030000</classcode>
     <revisionid>0x00</revisionid>
    </primary>
    <device>
     <name></name>
     <manufacture>Advanced Micro Devices, Inc.</manufacture>
     <chiptype></chiptype>
     <chipid>0xaa30</chipid>
     <vendorid>0x1002</vendorid>
     <ssid>0xaa30</ssid>
     <ssvid>0x1028</ssvid>
     <classcode>0x040300</classcode>
     <revisionid>0x00</revisionid>
    </device>
    <device>
     <name>AMD Radeon Graphics Processor</name>
     <manufacture>Advanced Micro Devices, Inc.</manufacture>
     <chiptype></chiptype>
     <chipid>0x945a</chipid>
     <vendorid>0x1002</vendorid>
     <ssid>0x043a</ssid>
     <ssvid>0x1028</ssvid>
     <classcode>0x030000</classcode>
     <revisionid>0x00</revisionid>
    </device>
  </dcm>
  <exist>
  </exist>
  <install>
<package>
    <description>AMD Catalyst-Installationsmanager</description>
    <result>Succeed</result>
    <version>8.0.877.0</version>
    <size>20 </size>
</package>
<package>
    <description>AMD APP SDK Runtime</description>
    <result>Succeed</result>
    <version>10.0.937.2</version>
    <size>90 </size>
</package>
<package>
    <description>Microsoft Visual C++ 2010 Redistributable 32bit</description>
    <result>Succeed</result>
    <version>10.0.30319</version>
    <size>9 </size>
</package>
<package>
    <description>AMD-Bildschirmtreiber</description>
    <result>Fail</result>
    <version>8.970.100.0000</version>
    <size>90 </size>
</package>
<package>
    <description>Microsoft Visual C++ 2010 Redistributable 64bit</description>
    <result>Succeed</result>
    <version>10.0.30319</version>
    <size>9 </size>
</package>
<package>
    <description>AMD Accelerated Video Transcoding</description>
    <result>Succeed</result>
    <version>12.5.100.30424</version>
    <size>3 </size>
</package>
<package>
    <description>AMD-Drag</description>
    <result>Succeed</result>
    <version>2.00.0000</version>
    <size>1 </size>
</package>
<package>
    <description>AMD Media Foundation Decoder</description>
    <result>Succeed</result>
    <version>1.0.80424.1301</version>
    <size>1 </size>
</package>
<package>
    <description>Catalyst Control Center</description>
    <result>Succeed</result>
    <version>2013.0424.1225.20315</version>
    <size>150 </size>
</package>
  </install>
  <uninstall>
  </uninstall>
  <downloaded>
  </downloaded>
  <resource>
    <hwinfo>Hardwareinfo</hwinfo>
    <existpkg>Vorhandene Pakete</existpkg>
    <pkg2inst>Pakete für Installation</pkg2inst>
    <pkg2uninst>Pakete für Deinstallation</pkg2uninst>
    <otherdev>Andere gefundene Geräte</otherdev>
    <errmsg>Fehlermeldungen</errmsg>
    <name>Name</name>
    <manufacture>Hersteller</manufacture>
    <chiptype>Chiptyp</chiptype>
    <chipid>Geräte-ID</chipid>
    <otherhw>Andere Hardware</otherhw>
    <download>Pakete werden downgeloadet</download>
    <succeed>Erfolgreich</succeed>
    <fail>Nicht erfolgr.</fail>
    <vendorid>Anbieter-ID</vendorid>
    <classcode>Klassen-Code</classcode>
    <revisionid>Revisions-ID</revisionid>
    <ssid>Subsystem-ID</ssid>
    <ssvid>Subsystem-Anbieter-ID</ssvid>
    <header1>Catalyst™-Installationsmanager</header1>
    <header2>Installationsbericht</header2>
    <finalstatus>Endgültiger Status:</finalstatus>
    <versionofitem>Version des Elements:</versionofitem>
    <size>Größe:</size>
    <bytes>Mbytes</bytes>
  </resource>
  <error><msg>Treiberinstallation: das angegebene Treiberpaket wurde nicht für übereinstimmende Geräte installiert</msg></error></monetreport>

 07/15/2014 10:01 AM
User is offline View Users Profile Print this message

Author Icon
stumped
Wizard

Posts: 7415
Joined: 11/13/2009

Your graphics cards do not meet the minimum requirements for Windows 8.1. and will have no drivers available. The drivers you tried to install do not support Win 8.1. Your laptop manufacturer would have told you that if you checked before "upgrading". Your choices are to revert to the original OS or you can use Windows 8 with reduced functionality. But not Windows 8.1.



-------------------------

Intel I7 960 @ 3.87ghz *Intel DX58SO *HIS HD6970 2gb *Corsair TX650M *2x4gb Corsair XMS3 *WD Black 1TB *Windows 7 Home Premium 64bit ***Asus N71Jq laptop *Intel I7 720QM Processor *Mobility Radeon HD5730 1gb *8gb Ram *Windows 7 64bit ** Toshiba P75-A7200 * Intel I7-4700MQ * Windows 8.1 64bit


 


 


 


 *  Quando Omni Flunkus, Moritati *



Edited: 07/15/2014 at 10:28 AM by stumped
Statistics
87423 users are registered to the AMD Support and Game forum.
There are currently 5 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.