Topic Title: Windows 8.1 Minecraft Crash
Topic Summary: Recently updated from windows 7 to windows 8.1 (through imaging) and now Minecraft won't start
Created On: 07/15/2014 07:57 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 07/15/2014 07:57 PM
User is offline View Users Profile Print this message

Author Icon
1RuneKing
Peon

Posts: 4
Joined: 07/15/2014

Graphics Card: ATI Radeon HD 2400 XT

Operating System: Windows 8.1 64-Bit

Details: We recently updated all of the computers through imaging (fastest and easiest way) to Windows 8.1, and since then Minecraft has not wanted to start up, it gives a "org.lwjgl.LWJGLException: Pixel format not accelerated" error. (I play MC at lunch).

I have tried installing through the autodetect, and through selecting the driver manually for both windows 7 and 8, yet still I get the error.

This is really starting to bug me because I'm sure other have this issue, but I have yet to find the solution.

Thanks for any help guys



-------------------------
Just who the hell do you think i am?????
 07/15/2014 07:59 PM
User is offline View Users Profile Print this message

Author Icon
1RuneKing
Peon

Posts: 4
Joined: 07/15/2014

PS: This issue is also causing issues with viewing certain webpages ie: Cryptsy.com, and I know it's the desktop issue because I can remote into my personal laptop and the page shows up just fine.



-------------------------
Just who the hell do you think i am?????
 07/15/2014 09:04 PM
User is offline View Users Profile Print this message

Author Icon
stumped
Wizard

Posts: 7855
Joined: 11/13/2009

Originally posted by: 1RuneKing Graphics Card: ATI Radeon HD 2400 XT

 

Operating System: Windows 8.1 64-Bit

 

Details: We recently updated all of the computers through imaging (fastest and easiest way) to Windows 8.1, and since then Minecraft has not wanted to start up, it gives a "org.lwjgl.LWJGLException: Pixel format not accelerated" error. (I play MC at lunch).

 

I have tried installing through the autodetect, and through selecting the driver manually for both windows 7 and 8, yet still I get the error.

 

This is really starting to bug me because I'm sure other have this issue, but I have yet to find the solution.

 

Thanks for any help guys

 

Well your in luck....here is the answer. Your graphics card does not meet the minimum requirements for Windows 8.1. There is not now, or will there be drivers for it. So, buy a HD5xxx series graphics card, or above, and you will be set to go. There are $30 HD6000 graphics cards that will give you about 20 times better performance.

You should read the similar posts in this part of the forum. You are not alone in your woes.



-------------------------

Intel I7 960 @ 3.87ghz *Intel DX58SO *AMD R9 290 4gb *Corsair TX650M *2x4gb Corsair XMS3 *WD Black 1TB *Windows 7 Home Premium 64bit ***Asus N71Jq laptop *Intel I7 720QM Processor *Mobility Radeon HD5730 1gb *8gb Ram *Windows 7 64bit ** Toshiba P75-A7200 * Intel I7-4700MQ * Windows 8.1 64bit 


***** cetera fallunt, ludere mortuus ******



Edited: 07/15/2014 at 11:01 PM by stumped
 07/15/2014 09:58 PM
User is offline View Users Profile Print this message

Author Icon
zipsi
Elite

Posts: 1050
Joined: 11/22/2010

Two solutions: A new gpu or go back to Windows 7. Though what I don't get is, why you had to update in the first place, 7 is a perfectly good OS, 8 / 8.1 should only be used if you got it with a recent purchase (a new laptop) or when upgrading from an even older OS like XP or Vista.



-------------------------
Intel I7 3770K @ 4.5ghz, Cooler Master Hyper 212 Evo, Gigabyte Z77X-UD3H, Gigabyte HD7970 ghz edition, 4x4gb Kingston HyperX Beast 2133mhz, Seasonic Platinum 860, Samsung 840 Pro 256gb, OCZ Vertex 4 128gb, WD Black 1TB, WD Green 3TB+1.5TB, ASUS Xonar Essence ST, ASUS VE278Q, Windows 3.11
 07/15/2014 10:32 PM
User is offline View Users Profile Print this message

Author Icon
black_zion
80 Column Mind

Posts: 13080
Joined: 04/17/2008

Want some good news? The VERY inexpensive HD 5450 ($10-$20) has TWICE the performance of your HD 2400XT (104 GFLOPS single precision power vs 52 GFLOPS for the 2400XT). And as long as you're using PCI Express, it's a drop in upgrade, and it pulls, peak, 6w less.

-------------------------
AMD FX-8350 w/ Corsair H105, ASUS Sabertooth 990FX Gen3/R2, 8GiB G.SKILL DDR3-2133, XFX HD 7970, 512GB Vertex 4, 256GB Vector, 240GB Agility 3, Creative X-Fi Titanium w/ Creative Gigaworks S750, SeaSonic X750, Corsair C70, HP ZR2440w, Win 7 Ultimate x64
 07/15/2014 11:07 PM
User is offline View Users Profile Print this message

Author Icon
stumped
Wizard

Posts: 7855
Joined: 11/13/2009

Originally posted by: zipsi Two solutions: A new gpu or go back to Windows 7. Though what I don't get is, why you had to update in the first place, 7 is a perfectly good OS, 8 / 8.1 should only be used if you got it with a recent purchase (a new laptop) or when upgrading from an even older OS like XP or Vista.

 

well said +1



-------------------------

Intel I7 960 @ 3.87ghz *Intel DX58SO *AMD R9 290 4gb *Corsair TX650M *2x4gb Corsair XMS3 *WD Black 1TB *Windows 7 Home Premium 64bit ***Asus N71Jq laptop *Intel I7 720QM Processor *Mobility Radeon HD5730 1gb *8gb Ram *Windows 7 64bit ** Toshiba P75-A7200 * Intel I7-4700MQ * Windows 8.1 64bit 


***** cetera fallunt, ludere mortuus ******

 07/16/2014 12:43 PM
User is offline View Users Profile Print this message

Author Icon
1RuneKing
Peon

Posts: 4
Joined: 07/15/2014

Originally posted by: zipsi Two solutions: A new gpu or go back to Windows 7. Though what I don't get is, why you had to update in the first place, 7 is a perfectly good OS, 8 / 8.1 should only be used if you got it with a recent purchase (a new laptop) or when upgrading from an even older OS like XP or Vista.

 

It wasn't my choice, sorry if I didn't make this clear, but it is a work PC, and we upgraded to 8.1 because the latest management software worked in 8.1, and we've had 7 for some years now, so time for a change. Don;t worry, I only play on lunch breaks, and yes it is allowed.



-------------------------
Just who the hell do you think i am?????
 07/16/2014 12:46 PM
User is offline View Users Profile Print this message

Author Icon
1RuneKing
Peon

Posts: 4
Joined: 07/15/2014

Originally posted by: black_zion Want some good news? The VERY inexpensive HD 5450 ($10-$20) has TWICE the performance of your HD 2400XT (104 GFLOPS single precision power vs 52 GFLOPS for the 2400XT). And as long as you're using PCI Express, it's a drop in upgrade, and it pulls, peak, 6w less.

It's a work PC, so I kinda doubt I'd go and throw 20bucks into it, especially since I don't have a desktop at home that can utilize the card...... 

Is a new GPU the only way around? Or is there another possible fix



-------------------------
Just who the hell do you think i am?????
 07/16/2014 05:29 PM
User is offline View Users Profile Print this message

Author Icon
black_zion
80 Column Mind

Posts: 13080
Joined: 04/17/2008

Linux and WINE?

-------------------------
AMD FX-8350 w/ Corsair H105, ASUS Sabertooth 990FX Gen3/R2, 8GiB G.SKILL DDR3-2133, XFX HD 7970, 512GB Vertex 4, 256GB Vector, 240GB Agility 3, Creative X-Fi Titanium w/ Creative Gigaworks S750, SeaSonic X750, Corsair C70, HP ZR2440w, Win 7 Ultimate x64
Statistics
89057 users are registered to the AMD Support and Game forum.
There are currently 1 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.