Topic Title: Problem with driver
Topic Summary:
Created On: 07/24/2014 04:59 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 07/24/2014 04:59 PM
User is offline View Users Profile Print this message

Author Icon
Axweeper
Peon

Posts: 2
Joined: 07/20/2014

Hello,i reinstalled my pc week ago and installed new drivers with your automatic installer.But now when i run the game like Counter Strike GO it has graphic bugs,Euro Truck sim. 2 have it too (pic how it looks: http://imgur.com/bV3ym0a,aHSMhEl,i81UQQs,9R6OnM5,ptv46Qd,z4nVRZO#0) I can play only old games like CS 1.6 and WoW.. When i run amd catalyst control center this appear [ http://imgur.com/WrQ6kRv ].. My sistem spec:AMD Athlon(tm) II x2 215 processor (2CPUs)~2.7ghz memory:2gb ram directx:11
ATI Radeon HD 4300/4500 series,Manufacturer:Advanced Micro devices Inc., Chip type:ATI display adapter (0x954F) DAC type:Internal DAC(400mhz) Approx total memory:1274 mb Current display mode:1366x768 (32bit) (60hz) Monitor:generic PnP Monitor.. I hope you will help me and sry for bad english

 07/26/2014 11:06 AM
User is offline View Users Profile Print this message

Author Icon
Axweeper
Peon

Posts: 2
Joined: 07/20/2014

As i see there must past few years to get a reply from support.I solved this problem,reinstalled my whole drivers and for now it works fine.

Statistics
88852 users are registered to the AMD Support and Game forum.
There are currently 3 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.