Topic Title: HD 5970 blinking leds
Topic Summary:
Created On: 09/22/2012 02:03 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 09/22/2012 02:03 PM
User is offline View Users Profile Print this message

Author Icon
branky
n00b

Posts: 1
Joined: 09/22/2012

The card is not working. At startup there are couple of leds on the back of the card labeled D1, D2 that blinks 7 times and then shuts off. The fan is spinning but randomly changing rpms and no output on either port. Any idea what those leds mean?

thanks



-------------------------

Lc Power LC6550 | Asus M5A78L-M/USB-3 | AMD Athlon II X2 250 | 4 GB RAM | Gigabyte 8800GT 256mb | 500 gb hdd Samsung

 09/22/2012 02:25 PM
User is offline View Users Profile Print this message

Author Icon
fretboard
Member

Posts: 329
Joined: 01/21/2010

 

They're either PCI_E power or Critical Core Temp warning LEDs ... so it's either a lack of power, a faulty PCI_e connection, overheating .. If things stay the same in a different system with an adequate PSU, then chances are it's a duff card.

List your specs as per the STICKY thread ..



-------------------------

AM3 965BE / Corsair H70 / 4Gb Corsair XMS3 2000Mhz / GigaByte 990FXA-UD5 / Corsair Force3 90Gb / x2 HD3870 Atomic Edition / x4 1Tb Storage & Momentus XT 250Gb / Sony AD-7700 DVD-RW / Auzen X-Mystique / Enermax INFINITI 650W / Lian-Li PC-7FNWB / Logitech X-530 / Logitech KBoard & MX620 / Logitech C525 / Epson RX685 / DELL U2312HM

Statistics
87577 users are registered to the AMD Support and Game forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.