Topic Title: Strange tray icon......
Topic Summary:
Created On: 02/05/2013 04:17 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 02/05/2013 04:17 PM
User is offline View Users Profile Print this message

Author Icon
30Cal
Peon

Posts: 3
Joined: 02/05/2013

Windows 7 64, Intel E8500, Asus P5Q Pro, SLI 5750's.

 

Lately I have been seeing this werid icon popping up in my tray and when I try to examine it, it disappears. The other day I noted there was 7 of them running in tray went into processes and didnt see any multiple entries running. This is kinda what it looks like. Color may be a wee off. Anyone have any clue to what it could be. Thank you in advance.

 02/05/2013 05:03 PM
User is offline View Users Profile Print this message

Author Icon
Sumicchi
Peon

Posts: 9
Joined: 02/04/2013

While I don't have any idea what the program itself might be, I do know that when a program that has a tray icon crashes, its tray icon remains until you hover the mouse over it. So what ever program it is, is starting and crashing repetedly. 

Try looking around where there are programs set to run when Windows starts, and take a look through the list of services as well.

 

Places to check for startup programs:
- Start menu - "Startup" folder
- Run command - "msconfig", Startup tab

To check Services list:
Open Control Panel, and type "administrative tools". Open the item that appears in the search result by the same name.
In the window that comes up, double-click Services.
Take a browse through the list of services in the window that opens. If you find anything that looks odd, feel free to send me a private message and I'll do my best to help.

 02/05/2013 09:30 PM
User is offline View Users Profile Print this message

Author Icon
30Cal
Peon

Posts: 3
Joined: 02/05/2013

Solved its a Com Surrogate XVID Decoder. Thanks for the help guys.

 

http://www.xvid.org/uploads/tf/logo_xvid.gif



Edited: 02/06/2013 at 01:13 AM by 30Cal
 02/06/2013 12:01 AM
User is offline View Users Profile Print this message

Author Icon
Hammey
Grinding Levels

Posts: 180
Joined: 05/09/2012

Hi that is the tray icon for the xvid codec.



-------------------------
MSI Mpower Max, I7-4770K, MSI GTX 780 Lightning, G.SKILL Trident X Series 16GB DDR3-2400, 2X Kingston HyperX 3K 480GB , 1Tb Raptor, Creative ZXR Sound, 1000 watt Coolermaster Single 80 amp Rail, G700s Mouse, Z5500 Speakers
 02/06/2013 12:48 AM
User is offline View Users Profile Print this message

Author Icon
QB the Slayer
Master Looter

Posts: 339
Joined: 11/27/2012

I knew I recognized it!  I have been trying for hours to rack my brain as to where I have seen that...  I don't use XviD anymore and as such it was lost in the deep recesses of my mind 

 

Ditch XviD and use LAV Filters 

 

QB

 

edit:  Upon further googling of XviD (and DivX) icons...  I am not 100% sure it is the same



-------------------------

The MONSTER HTPC:

CPU: AMD FX-8350.||.Cooler: Corsair H80i
MB: Gigabyte 990FXA-UD7.||.RAM: 8 GB Mushkin Blackline DDR3 2000MHz (7-10-8-27-1T)
Case: CoolerMaster HAF 932.||.PSU: Corsair HX750
GPU:Asus R9 270X DirectCU II TOP.||.Audio: Creative X-Fi Titanium Fatal1ty Pro w/ Logitech Z-5300e (5.1, 280W-RMS)
System Drive: 2xSamsung 840 Pro 128GB RAID0.||.Working Drive: 2xMushkin Chronos 60GB RAID0

 02/06/2013 05:56 PM
User is offline View Users Profile Print this message

Author Icon
30Cal
Peon

Posts: 3
Joined: 02/05/2013

I believe I was working on some interlaced crap and needed something to try with it last year. Forgot all about it.

 

You think you were racking your mind.... I dont like sneaky ass icons that disappear lol.

 

Once again thank you for the responses, problem resolved, nothing more to see here, move along

Statistics
89069 users are registered to the AMD Support and Game forum.
There are currently 5 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.