Topic Title: Little black bars on browser
Topic Summary:
Created On: 03/19/2013 12:56 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 03/19/2013 12:56 AM
User is offline View Users Profile Print this message

Author Icon
stargaz3rr
Grinding Levels

Posts: 147
Joined: 04/26/2012

Hello guys,

Here's the problem, SOMETIMES when i just browsing on the internet i getting a little horizontal black bars at the edge of the internet browser. Thankfully it doesn't appear on the desktop or during gaming, only in the browser (i'm using google chrome).

Anybody ever had this kind of problem before ?

It's not a big deal for me since it doesn't effect anything else, i just wanted to know if there's someone here who have this problem too and may have the solution.

Thanks.



-------------------------

Gigabyte GA-Z77X-D3H, Intel i5 3570k 2x4 GB Kingston, Sapphire HD 7950 Vapor-XSeasonic M12II 850W, Windows 7 Ultimate x64, Seagate 500GB, Seagate 2TB

 03/19/2013 01:18 AM
User is offline View Users Profile Print this message

Author Icon
black_zion
80 Column Mind

Posts: 12462
Joined: 04/17/2008

Does it happen in Crapome or in IE and Firefox as well?

-------------------------
ASUS Sabertooth 990FX/Gen3 R2, FX-8350 w/ Corsair H60, 8 GiB G.SKILL RipjawsX DDR3-2133, XFX HD 7970 Ghz, 512GB Vertex 4, 256GB Vector, 240GB Agility 3, Creative X-Fi Titanium w/ Creative Gigaworks S750, SeaSonic X750, HP ZR2440w, Win 7 Ultimate x64
 03/19/2013 01:39 AM
User is offline View Users Profile Print this message

Author Icon
stargaz3rr
Grinding Levels

Posts: 147
Joined: 04/26/2012

Haven't tried it on other browser yet.

will try when i'm home, but it will take time since it only happen sometimes.



-------------------------

Gigabyte GA-Z77X-D3H, Intel i5 3570k 2x4 GB Kingston, Sapphire HD 7950 Vapor-XSeasonic M12II 850W, Windows 7 Ultimate x64, Seagate 500GB, Seagate 2TB

Statistics
85376 users are registered to the AMD Support and Game forum.
There are currently 1 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.