Topic Title: HELP think cpu is fried!!
Topic Summary:
Created On: 12/09/2013 10:26 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 12/09/2013 10:26 AM
User is offline View Users Profile Print this message

Author Icon
ve3prd
Peon

Posts: 2
Joined: 12/09/2013

My pc crashed the other day, when I rebooted my pc, my monitor had no connection to pc, my keyboard won't light up, but everything else turns on...meaning fans in the case, fans on video card work, etc..... I cleared the cmos, with the power off, and unplugged and drained power on board before the rest........NOTHIN, I then pulled the battery on the board, cleared the cmos again, turned it back on and, magically it worked for about 4 - 5 hrs.  Well it crashed again, and these steps aren't working now.  I've pulled all but one stick of ram even....there is also on my sabertooth 990 fx rev 1.01 motherboard a red light that stays light indicating a problem with the cpu....is it done??  is there anything else I can try?  I don't have another processor to just test with, I would have to buy new to test.  I can't get into my bios to see anything cause it won't post?   please any advise would be greatly appreciated!

 12/10/2013 02:07 AM
User is offline View Users Profile Print this message

Author Icon
zipsi
Case Modder

Posts: 991
Joined: 11/22/2010

Do you have a motherboard speaker? During such failures usually it gives out beep codes which tells you what has gone wrong.



-------------------------
Intel I7 3770K @ 4.5ghz, Cooler Master Hyper 212 Evo, Gigabyte Z77X-UD3H, Gigabyte HD7970 ghz edition, 4x4gb Kingston HyperX Beast 2133mhz, Seasonic Platinum 860, Samsung 840 Pro 256gb, OCZ Vertex 4 128gb, WD Black 1TB, WD Green 3TB+1.5TB, ASUS Xonar Essence ST, ASUS VE278Q, Windows 3.11
 12/10/2013 09:28 AM
User is offline View Users Profile Print this message

Author Icon
ve3prd
Peon

Posts: 2
Joined: 12/09/2013

as stated in my previous post, my motherboard has led lights on it indicating what could be wrong, and the cpu light is a solid red.  Last night I took everything appart, put new thermal paste on cpu, put it all back together ( i also had the cmos jumper mover to clear, and the mb battery out)  and again, the pc turned on, went into my bios, set to normal operation, checked temps...etc, all is good in the bios, save and reboot, well it loaded windows, then froze!  rebooted, was able to look at bios again, did nothing, exited....booted to windows..then froze again.  It did this one more time, then the red light for my cpu came on on the motherboard.  some boards beep, mine has lights....  anyhow, now i can't even get into my bios, it wont boot of disks.... all my case fans and lights come on, my mouse lights up.....my keyboard won't light up, but it is fine, i tested it on ps4, and my monitor says to check connection or whatever.

 

p.s.   after my pc clean up yesterday, when it worked momentarily, that cpu light was out, it came on after the 3rd reboot, when the pc actually failed.

 12/10/2013 01:16 PM
User is offline View Users Profile Print this message

Author Icon
zipsi
Case Modder

Posts: 991
Joined: 11/22/2010

Could also be a PSU failure, which model are you using? Can you test with a second one?



-------------------------
Intel I7 3770K @ 4.5ghz, Cooler Master Hyper 212 Evo, Gigabyte Z77X-UD3H, Gigabyte HD7970 ghz edition, 4x4gb Kingston HyperX Beast 2133mhz, Seasonic Platinum 860, Samsung 840 Pro 256gb, OCZ Vertex 4 128gb, WD Black 1TB, WD Green 3TB+1.5TB, ASUS Xonar Essence ST, ASUS VE278Q, Windows 3.11
Statistics
84185 users are registered to the AMD Support and Game forum.
There are currently 1 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.