Topic Title: problem with AMD OverDrive on Catalyst 12.6 solved
Topic Summary:
Created On: 08/05/2012 05:52 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 08/05/2012 05:52 PM
User is offline View Users Profile Print this message

Author Icon
Silverx95
n00b

Posts: 4
Joined: 08/05/2012

every time i try to Accept the License agreement the OverDrive program  disappears from the list but if i close CCC and open it back up it comes back. i been having this problem for a while now and can't over clock my video card any more oh and i tryed the 12.7 beta and still dose the same thing  heres my spec if ya need them

Dell E521

cpu: AMD Athlon 64 X2 4000+ 2.10 Ghz

os: windows 7 64bit home prm

video card : Vision Tek HD 4670 1GB DDR3 pic-e 16x

ram: 4gb of Crucial pc2 6400 DDR2



Edited: 08/05/2012 at 07:33 PM by Silverx95
 08/05/2012 06:12 PM
User is offline View Users Profile Print this message

Author Icon
black_zion
80 Column Mind

Posts: 13080
Joined: 04/17/2008

If the new driver set doesn't work for you then use an older one

-------------------------
AMD FX-8350 w/ Corsair H105, ASUS Sabertooth 990FX Gen3/R2, 8GiB G.SKILL DDR3-2133, XFX HD 7970, 512GB Vertex 4, 256GB Vector, 240GB Agility 3, Creative X-Fi Titanium w/ Creative Gigaworks S750, SeaSonic X750, Corsair C70, HP ZR2440w, Win 7 Ultimate x64
 08/05/2012 06:18 PM
User is offline View Users Profile Print this message

Author Icon
stumped
Wizard

Posts: 7855
Joined: 11/13/2009

12.7 does not support 4xxx cards. Here is the last one that does  http://support.amd.com/us/gpudownload/windows/legacy/Pages/legacy-radeonaiw-vista64.aspx Are you uninstalling the old drivers first? If this doesn't work for you, try http://benchmark3d.com/catalyst-control-center-wont-start-fix



-------------------------

Intel I7 960 @ 3.87ghz *Intel DX58SO *AMD R9 290 4gb *Corsair TX650M *2x4gb Corsair XMS3 *WD Black 1TB *Windows 7 Home Premium 64bit ***Asus N71Jq laptop *Intel I7 720QM Processor *Mobility Radeon HD5730 1gb *8gb Ram *Windows 7 64bit ** Toshiba P75-A7200 * Intel I7-4700MQ * Windows 8.1 64bit 


***** cetera fallunt, ludere mortuus ******

 08/05/2012 06:26 PM
User is offline View Users Profile Print this message

Author Icon
Silverx95
n00b

Posts: 4
Joined: 08/05/2012

any plece ya can recommend to download the older Catalyst at i just tryed to google the older ones and dint get any thing

 08/05/2012 06:32 PM
User is offline View Users Profile Print this message

Author Icon
Silverx95
n00b

Posts: 4
Joined: 08/05/2012

Originally posted by: stumped 12.7 does not support 4xxx cards. Here is the last one that does  http://support.amd.com/us/gpudownload/windows/legacy/Pages/legacy-radeonaiw-vista64.aspx Are you uninstalling the old drivers first? If this doesn't work for you, try http://benchmark3d.com/catalyst-control-center-wont-start-fix

 

 

i did a fresh install of windows and still have the same problem. ill try the .net fix i have been have problem's with FrameWork for some time now ever sence it updated to FrameWork 4.  didnt know that 12.7 wont work with older cards i know i had no problums when i tryed it maby im just lucky

 08/05/2012 06:41 PM
User is offline View Users Profile Print this message

Author Icon
stumped
Wizard

Posts: 7855
Joined: 11/13/2009

http://www.techpowerup.com/downloads/Drivers/ATI_Catalyst/old/



-------------------------

Intel I7 960 @ 3.87ghz *Intel DX58SO *AMD R9 290 4gb *Corsair TX650M *2x4gb Corsair XMS3 *WD Black 1TB *Windows 7 Home Premium 64bit ***Asus N71Jq laptop *Intel I7 720QM Processor *Mobility Radeon HD5730 1gb *8gb Ram *Windows 7 64bit ** Toshiba P75-A7200 * Intel I7-4700MQ * Windows 8.1 64bit 


***** cetera fallunt, ludere mortuus ******

 08/05/2012 07:31 PM
User is offline View Users Profile Print this message

Author Icon
Silverx95
n00b

Posts: 4
Joined: 08/05/2012

Thank you for your help i did the .net fix and that didint work i went uninstall 12.6 and installed 12.4 and it works now

 08/05/2012 08:54 PM
User is offline View Users Profile Print this message

Author Icon
stumped
Wizard

Posts: 7855
Joined: 11/13/2009

Originally posted by: Silverx95
Originally posted by: stumped 12.7 does not support 4xxx cards. Here is the last one that does  http://support.amd.com/us/gpudownload/windows/legacy/Pages/legacy-radeonaiw-vista64.aspx Are you uninstalling the old drivers first? If this doesn't work for you, try http://benchmark3d.com/catalyst-control-center-wont-start-fix

 

 

i did a fresh install of windows and still have the same problem. ill try the .net fix i have been have problem's with FrameWork for some time now ever sence it updated to FrameWork 4.  didnt know that 12.7 wont work with older cards i know i had no problums when i tryed it maby im just lucky

This is just for your information: http://www.techspot.com/news/48321-amd-drops-windows-8-support-for-radeon-hd-4000-and-older.html



-------------------------

Intel I7 960 @ 3.87ghz *Intel DX58SO *AMD R9 290 4gb *Corsair TX650M *2x4gb Corsair XMS3 *WD Black 1TB *Windows 7 Home Premium 64bit ***Asus N71Jq laptop *Intel I7 720QM Processor *Mobility Radeon HD5730 1gb *8gb Ram *Windows 7 64bit ** Toshiba P75-A7200 * Intel I7-4700MQ * Windows 8.1 64bit 


***** cetera fallunt, ludere mortuus ******

Statistics
89057 users are registered to the AMD Support and Game forum.
There are currently 1 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.