Topic Title: CCC not opening
Topic Summary: Low performance after updating to latest version
Created On: 08/08/2012 02:22 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 08/08/2012 02:22 PM
User is offline View Users Profile Print this message

Author Icon
tushar
n00b

Posts: 1
Joined: 08/08/2012

System Details:-

OS: Windows XP Pro 32bit SP3

System Manufacturer:       Gigabyte Technology Co., Ltd.
System Model:              GA-MA790GP-DS4H
System type:               X86-based PC
Processor(s):              1 Processor(s) Installed.
                           [01]: x86 Family 16 Model 2 Stepping 3 AuthenticAMD
2605 Mhz

AMD Phenom X4 9950 Black Edition

RAM:- 4GB
BIOS Version:              GBT    - 42302e31

 

 

Problem:-

After updating to latest version of driver 12-6_xp32_dd_ccc for HD3300 system perform very slow and CCC not opening

kindly suggest what to do now...

 08/08/2012 02:29 PM
User is offline View Users Profile Print this message

Author Icon
stumped
Wizard

Posts: 7416
Joined: 11/13/2009

Do you have the latest .net frameworks installed?



-------------------------

Intel I7 960 @ 3.87ghz *Intel DX58SO *HIS HD6970 2gb *Corsair TX650M *2x4gb Corsair XMS3 *WD Black 1TB *Windows 7 Home Premium 64bit ***Asus N71Jq laptop *Intel I7 720QM Processor *Mobility Radeon HD5730 1gb *8gb Ram *Windows 7 64bit ** Toshiba P75-A7200 * Intel I7-4700MQ * Windows 8.1 64bit


 


 


 


 *  Quando Omni Flunkus, Moritati *

Statistics
87436 users are registered to the AMD Support and Game forum.
There are currently 6 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.