Topic Title: Catalyst Control Center Unresponsed
Topic Summary:
Created On: 08/10/2012 04:05 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 08/10/2012 04:05 PM
User is offline View Users Profile Print this message

Author Icon
Hanster
n00b

Posts: 1
Joined: 08/10/2012

Hello, I am forced to come here for help to fix this issue I am having. The issue is overclocking problem. I accident push it too far and thought it shall be a lot faster and smoother. Ended up with black screen everytime CCC is loaded. I am forced to uncheck it from startup menu so it wont be loading. Everytime I opened CCC.exe black screen came up again and had to restart my pc every time. I been seeking to default/restore CCC back to normal itself. Yet unsuccessful with tiny information it saved on my pc after I completely uninstalling and reinstalling video card/software...

 

What can I do to fix this issue please?

 

EDITED: Found a solution, delete everything in folder C:\Users\yourname\AppData\Local\ATI\ACE

now no more black screen I am able to enter CCC.

Cant find a remove post on this page.

Operating system:
Windows 7 (build 7601, Service Pack 1) 64bit
CPU model:
AMD Phenom(tm) II X2 550 Processor
CPU flags:
3092MHz MMX+ 3DNow!+ SSE SSE2 SSE3 SSE4A HTT
GPU model:
AMD Radeon HD 6700 Series 8.980.0.0 1024Mb


Edited: 08/10/2012 at 07:15 PM by Hanster
Statistics
87438 users are registered to the AMD Support and Game forum.
There are currently 1 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.