Topic Title: hp phoenix hpe h9-1170
Topic Summary: video drivers failure and recovered
Created On: 08/11/2012 10:41 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 08/11/2012 10:41 AM
User is offline View Users Profile Print this message

Author Icon
tsyrjamaki
Peon

Posts: 29
Joined: 01/24/2010

i have  a  hp phoenix hpe h9-1170  computer  with a  stock generic amd  hd 7770 video card, and  every  few  weeks i  get a  video drivers error that seems to say it recovered itself.  so  i  delete  the hp video  card  drivers off  my  computer  and   redownload  the original drivers from the hp site. is  there  a  better way to  fix this, or  should i  wait  for new drivers to  show  up on  the  hp site,  microsoft  updates, or  try  downloading  the  newer ccc suite  from  the  amd  site? i'm  in  no  rush  to  reformat  my  new  factory  computer. i'm  up  to  date on  all  my  microsoft  updates,  flash,  and  other  stuff  like  java. it  still  mostly happens  on  youtube. and  it  seems  like  once  every  2  weeks  or  so.

here is  the  generic  factory info

http://h10025.www1.hp.com/ewfrf/wc/document?docname=c03332085&cc=us&dlc=en&jumpid=reg_r1002_usen_s-001_title_r0001&lang=en&lc=en&product=5192501#N428



-------------------------

hp pavilion a1007w, corsair enthusiast series cmpsu-550vx (550w psu) , 2 gigs OCZ platinum ram (pc 3200), 754 socket athlon64 3200+, HIS radeon hd 4670 agp



Edited: 08/11/2012 at 10:47 AM by tsyrjamaki
 08/11/2012 10:58 AM
User is offline View Users Profile Print this message

Author Icon
stumped
Wizard

Posts: 7231
Joined: 11/13/2009

I don't think you need to keep uninstalling your video drivers...there are many causes for the message you recieve. http://support.amd.com/us/kbarticles/Pages/737-27116RadeonSeries-ATIKMDAGhasstoppedrespondingerrormessages.aspx  If this constantly happens on YouTube, in IE go to 'tools'>internet options>advanced> and put a check mark in "use software rendering". If using Firefox, the same option is available there.



-------------------------

Intel I7 960 @ 3.87ghz *Intel DX58SO *HIS HD6970 2gb *Corsair TX650M *2x4gb Corsair XMS3 *WD Black 1TB *Windows 7 Home Premium 64bit ***Asus N71Jq laptop *Intel I7 720QM Processor *Mobility Radeon HD5730 1gb *8gb Ram *Windows 7 64bit ** Toshiba P75-A7200 * Intel I7-4700MQ * Windows 8.1 64bit


 


 * A clear conscience is usually a sign of bad memory *

Statistics
84905 users are registered to the AMD Support and Game forum.
There are currently 2 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.