Topic Title: Catalyst Install Engine Opens when loading non-related software
Topic Summary: When trying to install non-related software, old ver. of Catalyst opens instead.
Created On: 08/14/2012 12:47 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 08/14/2012 12:47 PM
User is offline View Users Profile Print this message

Author Icon
Cajonkev
n00b

Posts: 2
Joined: 08/14/2012

AMD Radeon HD6450

Win7 Pro/64

 

I currently have Catalyst Install Manager ver 8.X installed however whenever I try to install a new peice of non-video hardware, Catalyst Ver. 3.X opens instead.

How do I clear this bad registry entry or whatever it may be so I may install my hardware please!?!

 08/16/2012 02:38 PM
User is offline View Users Profile Print this message

Author Icon
Marc@AMD
Forum Moderator

Posts: 774
Joined: 07/30/2012

You may want to try third-party registry cleaning programs like Driver Sweeper (now called Driver Fusion).

http://treexy.com/products/driver-fusion

What do you mean installing a piece of non-video hardware?  Can you give an example of the hardware.

;Marc



-------------------------

AMD Customer Care

The information presented in this do*****ent is for informational purposes only and may contain technical inaccuracies, omissions and typographical errors. Links to third party sites are for convenience only, and no endorsement is implied.

 08/16/2012 06:34 PM
User is offline View Users Profile Print this message

Author Icon
Cajonkev
n00b

Posts: 2
Joined: 08/14/2012

Hi Marc,

Thanks for the reply!

I am attempting to install an HP printer. The Installer package will de-compress but once it launches, I get Catalyst 3.x instead.

Statistics
81004 users are registered to the AMD Support and Game forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.