Topic Title: CCC 12.8 Linux link results in 404
Topic Summary:
Created On: 08/15/2012 09:04 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 08/15/2012 09:04 PM
User is offline View Users Profile Print this message

Author Icon
FetusZero
Member

Posts: 59
Joined: 07/26/2010

Seeing as the drivers have been up for a couple of hours (I believe), the download link for the Linux installer is still broken. Not sure if AMD is aware of this situation, but I thought I'd post this in case they aren't since this forum finally became 'Official' (to what extent though is something I ignore).

http://www2.ati.com/drivers/linux/amd-driver-installer-12-8-x86.x86_64.run

Trying to download CCC 12.8 for Linux results in a '404: Not Found' error. Judging from the name of the installer (compared to previous ones), it seems like the drivers have simply not been uploaded despite the download link being available.



Edited: 08/15/2012 at 09:11 PM by FetusZero
 08/15/2012 09:11 PM
User is offline View Users Profile Print this message

Author Icon
auser4life
n00b

Posts: 2
Joined: 08/15/2012

Problem with same thing!

 08/15/2012 09:48 PM
User is offline View Users Profile Print this message

Author Icon
Eydee
Ninja Zombie Killer

Posts: 4859
Joined: 12/27/2008

The link is good, it's the file missing from the server.



-------------------------

CPU: AMD Phenom II X4 810 @ 3120MHz | RAM: Kingmax 2x2GB DDR2 800 @ 833MHz| MoBo: MSI K9A2 CF v1.0 (BIOS: 1.D)| GPU: Asus HD 6850 1024MB (DirectCu) @ 835/1135MHz | Display: L24FHD | PSU: PC Power & Cooling Silencer 750 Quad | OS: MS Windows 3.11 Pro x64

 08/16/2012 07:00 AM
User is offline View Users Profile Print this message

Author Icon
xillius200
Peon

Posts: 2
Joined: 08/16/2012

First off im annoyed signing up don't allow me to use my own password xD anyway if you want the 12.8 you can chnage the url slightly and still obtain the driver Changing to url to http://www.ati.com/drivers/linux/amd-driver-installer-12.8-x86.x86_64.zip  you can download a zip of the driver which ofc when extracted you gives you the sh file or .run file or whatever xD anyway happy installing

 08/16/2012 01:00 PM
User is offline View Users Profile Print this message

Author Icon
Russ@AMD
Forum Moderator

Posts: 27
Joined: 07/30/2012

Hi FetusZero, auser4life, Eydee and xillius200,

Thank you for your comments. We are aware of the issue with the download link and associated file and have forwarded your posts to AMD Webservices for correction.


Regards,

Russ@AMD



-------------------------

AMD Customer Care

The information presented in this document is for informational purposes only and may contain technical inaccuracies, omissions or typographical errors. Links to third party sites are for convenience only, and no endorsement is implied

 08/16/2012 03:23 PM
User is offline View Users Profile Print this message

Author Icon
Eydee
Ninja Zombie Killer

Posts: 4859
Joined: 12/27/2008

And it has already been fixed. It's nince to see you guys here. Good job.



-------------------------

CPU: AMD Phenom II X4 810 @ 3120MHz | RAM: Kingmax 2x2GB DDR2 800 @ 833MHz| MoBo: MSI K9A2 CF v1.0 (BIOS: 1.D)| GPU: Asus HD 6850 1024MB (DirectCu) @ 835/1135MHz | Display: L24FHD | PSU: PC Power & Cooling Silencer 750 Quad | OS: MS Windows 3.11 Pro x64

 08/16/2012 05:12 PM
User is offline View Users Profile Print this message

Author Icon
FetusZero
Member

Posts: 59
Joined: 07/26/2010

Just finished downloading it, thanks to everyone who replied! Now it's time for the update :]

Statistics
84644 users are registered to the AMD Support and Game forum.
There are currently 3 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.