Topic Title: I can't get my 2560x1440 monitor to work after going crossfire with two 6850s. :( Help please!
Topic Summary:
Created On: 08/16/2012 11:58 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 08/16/2012 11:58 AM
User is offline View Users Profile Print this message

Author Icon

Posts: 2
Joined: 08/16/2012

I had a single (asus) radeon 6850 graphics card and bought another to crossfire. I had a native 2560x1440 res monitor on the D-DVI, and a native 1280x1024 on the VGA/DVI port. I turned off the computer and install a second identical 6850 in the second pci-e x16 slot I connected the supplied crossfire bridge and two 6 pin power connectors to the card. The first card also has two 6 pins connected to it.

I turned on the computer and the windows loaded, but there was no picture on the 2560x1440, and the 1280x1024 monitor only had a resolution of 480x360 I think it was. I could change the resolution slider in display properties, but if I hit apply it always defaulted back to 480x360 without even a short change is resolution. It's like it was stuck on 480x360. After loading up CCC (Catalyst Control Center) only the HydraVision tab was selectable. There was no Graphics Settings tab as there always is.

I decided to uninstall the drivers and CCC and reinstall. But experienced the exact same problems. So I removed the second 6850 and everything like it originally was. But I had the same exact problem of only one monitor working and at 480x360!  

I tried it with only the 1280x1024 connected and it worked fine! But display properties showed a second monitor at 2048x1536, this was with only the one monitor connected. I then rebooted with only the 2560x1440, no picture at all, not even a bios screen. I rebooted one more time with two 1280x1024 screens and they worked fine, but the second one still showed as having a max res of 2048x1536 in display properties, which it definitely does not.

So I figured it may just be the old card, so I swapped the single old 6850 with the new 6850. Exact same stuff occured.  I decided to system restore to before the install, and again all the same problems! The 2560x1440 is less then two weeks old so I don't really think it's the problem, unless some how the crosvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvsfire fried it, but I don't think that is likely is it? I have tested the DVI-D cord that the 2560x1440 uses on the 1280x1024 and it works just fine. 

Any help would be very much appreciated!



2x Westinghouse L1928NV 19" 1280x1024

ACHIEVA Shimian QH270-Lite 27" WQHD LED HD D-DVI 2560 x 1440


System specs:

i7 920 @ 2.67GHz 4 cores 8 threads 8mb cache w/ stock cooling

A couple random sata HDDs

The cards are ASUS EAH6850 DirectCU (EAH6850 DC/2DIS/1GD5/V2)

P6X58D Premium Mobo

Consair Dominator 6GB(3x2GB) DDR3 1600MHz

PCP&C 950 Watt Silencer Mk II PSU

(I have an asus P6X58D premium mobo)

Windows XP 64 Pro SP2

CCC Version 2011.0524.2259.39378

MS Framework Version 2.0.50727.3634

93372 users are registered to the AMD Support and Game forum.
There are currently 2 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2015 FuseTalk Inc. All rights reserved.