Topic Title: Crossfire on HD Radeon 3870 x 2 not working on 64 bit Vista
Topic Summary:
Created On: 08/18/2012 04:57 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 08/18/2012 04:57 PM
User is offline View Users Profile Print this message

Author Icon
SA_Troepie
n00b

Posts: 1
Joined: 08/18/2012

I have a dell XPS 630i, and it came fitted with the above two cards, a 500G HDD running Vista 32 bit. All works ok on this drive, I then fitted a 2TB extra drive just for games. Installed Vista 64 bit (to utilise the 4G of memory), the one graphics card is shown as disabled when CCC is installed, so only the one is working. There is no problem with the cards as they both show up on the 32bit drive, and Crossfire can be turned on or off on this drive and works perfect. On the 64 bit drive there is no function on CCC to turn it on and it only recognises one card. Any ideas welcome...

Spec: 2 x Radeon 3870 in Crossfire mode, 512M.

Board: Dell XPS 630i.

Drives: 1 x 500G & 1 x 2TB.

O/S : Windows Vista 32bit & Vista 64bit with all service packs and updates.

Memory: 4 x 1G Crucial.

As noted all works on the 32bit drive, but not on the 64bit one.

Statistics
84672 users are registered to the AMD Support and Game forum.
There are currently 4 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.