Topic Title: Problem while updating driver
Topic Summary: Catalyst problem
Created On: 08/26/2012 03:41 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 08/26/2012 03:41 PM
User is offline View Users Profile Print this message

Author Icon
Agarwaen
n00b

Posts: 3
Joined: 08/26/2012

Hello, 

I own ATI Radeon HD 4650 and I am not able to update driver for graphic card because when installation starts (analyze step in Catalyst) , my PC blocks and I am not able to do any of actions except to manually restart my computer. Also, I have windows xp professional 32bit. I have deleted previous driver and practically I am running my PC without them.

By the way, I am trying to install this  12-6-legacy_xp32_dd_ccc_whql

 08/26/2012 04:16 PM
User is offline View Users Profile Print this message

Author Icon
black_zion
80 Column Mind

Posts: 12504
Joined: 04/17/2008

Any you haven't tried, say, 12.1, why?

-------------------------
ASUS Sabertooth 990FX/Gen3 R2, FX-8350 w/ Corsair H60, 8 GiB G.SKILL RipjawsX DDR3-2133, XFX HD 7970 Ghz, 512GB Vertex 4, 256GB Vector, 240GB Agility 3, Creative X-Fi Titanium w/ Creative Gigaworks S750, SeaSonic X750, HP ZR2440w, Win 7 Ultimate x64
 08/29/2012 08:16 AM
User is offline View Users Profile Print this message

Author Icon
Agarwaen
n00b

Posts: 3
Joined: 08/26/2012

Yes, I've tried and it is the same when catalyst run.

 08/29/2012 08:30 AM
User is offline View Users Profile Print this message

Author Icon
stumped
Wizard

Posts: 7250
Joined: 11/13/2009

Do you have SP3 and .net framework installed?



-------------------------

Intel I7 960 @ 3.87ghz *Intel DX58SO *HIS HD6970 2gb *Corsair TX650M *2x4gb Corsair XMS3 *WD Black 1TB *Windows 7 Home Premium 64bit ***Asus N71Jq laptop *Intel I7 720QM Processor *Mobility Radeon HD5730 1gb *8gb Ram *Windows 7 64bit ** Toshiba P75-A7200 * Intel I7-4700MQ * Windows 8.1 64bit


 


 * A clear conscience is usually a sign of bad memory *

 08/29/2012 09:35 AM
User is offline View Users Profile Print this message

Author Icon
ruber
Nerfed

Posts: 55
Joined: 08/18/2012

Originally posted by: Agarwaen Hello, 

 

I own ATI Radeon HD 4650 and I am not able to update driver for graphic card because when installation starts (analyze step in Catalyst) , my PC blocks and I am not able to do any of actions except to manually restart my computer. Also, I have windows xp professional 32bit. I have deleted previous driver and practically I am running my PC without them.

 

By the way, I am trying to install this  12-6-legacy_xp32_dd_ccc_whql

 

Try clean windows install or clear with Driver Sweeper or the newer Driver Fusion, then go to device manager and delete standard VGA from your system. Reboot, wait for standard vga auto install, and then proceed with Catalyst.

 08/29/2012 10:37 AM
User is offline View Users Profile Print this message

Author Icon
Canis-X
Forum Moderator

Posts: 719
Joined: 08/28/2012

...just a little addition to the above suggestion...

If you do use Driver Sweeper download it from the phyxion.net and not the Guru3D site (long story).  Also, when you run Diver Sweeper to clean your drivers out, make sure that you uninstall CCC the normal way first making sure not to select uninstalling the USB drivers if you are using a mouse and keyboard that has USB connectors....reboot into safe mode and then run Driver Sweeper to clean up the AMD/ATi drivers.....reboot into the OS again (non-safe mode) and install CCC again (right click and choose run as administrator....just to be safe).  You may want to redownload the install package again just in case your original download packaged was corrupted.

Good luck and cheers!



-------------------------

The opinions expressed above do not represent those of Advanced Micro Devices or any of their affiliates.
Requiescat In Pace AMD Processor Forums | Member since: 1/19/2009 | Post count:
4142
Please don't PM me with questions, instead create a thread so that everyone can assist and benefit from the knowledge provided. Thanks in advance!

 08/29/2012 07:13 PM
User is offline View Users Profile Print this message

Author Icon
Agarwaen
n00b

Posts: 3
Joined: 08/26/2012

Thank you all very much! I have to say that I've somehow fixed problem by installing driver without using Catalyst because obviously it was problem in it. Again I am really greatful! Cheers!

Statistics
85544 users are registered to the AMD Support and Game forum.
There are currently 2 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.