Topic Title: 7970Tri CF ,Issue with 3DM11,GW2
Topic Summary: I need answer
Created On: 08/30/2012 11:56 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 08/30/2012 11:56 PM
User is offline View Users Profile Print this message

Author Icon
7970Tri
Peon

Posts: 16
Joined: 08/19/2012

I not have any  patient on your survey system to report it. I fill all blank and never ever got reply mail back .

I came from 3rd World country looking at my IP , in my country labour salary fee per a month is only 20$ .

A cost for each single ASUS 7970 REF Card here is 1500$ each . fly down here for check its out here ,  if you dont belive in my word. I pay for 3 VGA set for 5000$ and all I need is just wanna see it work ,

I am very happy on your 12.4 Driver .  but your auto update check box is ruin all thing up . Driver update to 12.8 and IDK how to roll it back except just reinstall it .

I not step my feet here for insult AMD or ATI .  MOD sunk my topic to trash can .np ,I dont mind but I need to know DEV team still try to fix this crap  its all in progress

or

no one on this *****thing and spend all human resource to HD8000 and leave your stupid customer behind with your broken product .

 

 08/31/2012 12:02 AM
User is offline View Users Profile Print this message

Author Icon
KillerHurdz
Overclocker

Posts: 650
Joined: 07/23/2009

Keep in mind, this is a community forum. It wasn't until only a few days ago that there was any sort of moderation/administration.

I can't quite tell but it sounds like you have already submitted a Catalyst report form? If not, here is the link to that.

It's very simple to uninstall the Catalyst suite and "roll back" to a previous driver:

1.) Uninstall AMD Catalyst Suite

2.) Install previous AMD Catalyst Suite.

I hope this helps a bit.



-------------------------

Desktop: AMD Phenom II X4 965 @ 3.5GHz, Sapphire Vapor-X HD5870, ASUS M4A78T-E, 8GB Kingston/Mushkin DDR3-1333, 256GB OCZ Vertex 4, 2xSeagate Momentus XT 500GB Hybrid Drive (RAID0), ASUS Xonar Xense, Corsair HX750W, Antec Nine Hundred, Windows 7 Professional x64.

HP Touchsmart TM2: Intel Core i5 430UM, Hitachi 250GB 7200RPM HDD, ATI Radeon HD5450, 8GB Samsung DDR3-1333 (CL9), Windows 7 Professional x64.

 08/31/2012 12:21 AM
User is offline View Users Profile Print this message

Author Icon
stumped
Stack Smasher

Posts: 6079
Joined: 11/13/2009

I would recommend disabling "check for updates" in CCC. Also, here is another list of previous driver suites > http://www.techpowerup.com/downloads/Drivers/ATI_Catalyst/old/



-------------------------

Intel I7 960 @ 3.87ghz *Intel DX58SO *HIS HD6970 2gb *Corsair TX650M *2x4gb Corsair XMS3 *WD Black 1TB *Windows 7 Home Premium 64bit *Gateway HD2401 24" 2ms 1920x1200  ***Asus N71Jq laptop *Intel I7 720QM Processor *Mobility Radeon HD5730 1gb *8gb Ram *Windows 7 64bit  



* A clear conscience is usually a sign of bad memory *

 08/31/2012 12:24 AM
User is offline View Users Profile Print this message

Author Icon
Canis-X
Forum Moderator

Posts: 719
Joined: 08/28/2012

I moved your thread to the proper location, understandable considering the language barrier and all.

Please try what KillerHurdz and stumped suggested and let us know if we can be of any further assistance.

Cheers!



-------------------------

The opinions expressed above do not represent those of Advanced Micro Devices or any of their affiliates.
Requiescat In Pace AMD Processor Forums | Member since: 1/19/2009 | Post count:
4142
Please don't PM me with questions, instead create a thread so that everyone can assist and benefit from the knowledge provided. Thanks in advance!

Statistics
80909 users are registered to the AMD Support and Game forum.
There are currently 1 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.