Topic Title: Catalyst Control Center wont open
Topic Summary:
Created On: 09/28/2012 03:54 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 09/28/2012 03:54 AM
User is offline View Users Profile Print this message

Author Icon
icedemon
n00b

Posts: 2
Joined: 09/28/2012

Did an absulote clean install of new version, deleted all ati files, so please dont recommend me going into safe mode and deleteing any files they have all been done(including the 90ba...) ! current on all frame work 4 and direct x.

when i click on the ccc VIA right click, the loading ring appears and nothing please help.

 

 09/28/2012 03:57 AM
User is offline View Users Profile Print this message

Author Icon
icedemon
n00b

Posts: 2
Joined: 09/28/2012

  Card name: ATI Radeon HD 5700 Series

       Manufacturer: Advanced Micro Devices, Inc.

          Chip type: AMD Radeon Graphics Processor (0x68B8)

           DAC type: Internal DAC(400MHz)

         Device Key: Enum\PCI\VEN_1002&DEV_68B8&SUBSYS_25431002&REV_00

     Display Memory: 734 MB

   Dedicated Memory: 1010 MB

      Shared Memory: 3819 MB

       Current Mode: 1440 x 900 (32 bit) (60Hz)

       Monitor Name: Generic PnP Monitor

      Monitor Model: unknown

         Monitor Id: PTS0770

        Native Mode: 1440 x 900(p) (59.901Hz)

        Output Type: HD15

        Driver Name: aticfx64.dll,aticfx64.dll,aticfx64.dll,aticfx32,aticfx32,aticfx32,atiumd64.dll,atidxx64.dll,atidxx64.dll,atiumdag,atidxx32,atidxx32,atiumdva,atiumd6a.cap,atitmm64.dll

Driver File Version: 8.17.0010.1140 (English)

     Driver Version: 8.982.0.0

        DDI Version: 11

       Driver Model: WDDM 1.1

  Driver Attributes: Final Retail

   Driver Date/Size: 7/27/2012 19:13:56, 1100288 bytes

        WHQL Logo'd: Yes

    WHQL Date Stamp: 

  Device Identifier: {D7B71EE2-2BF8-11CF-C677-4905BEC2C535}

          Vendor ID: 0x1002

          Device ID: 0x68B8

          SubSys ID: 0x25431002

        Revision ID: 0x0000

 Driver Strong Name: oem94.inf:ATI.Mfg.NTamd64.6.1:ati2mtag_Evergreen:8.982.0.0ci\ven_1002&dev_68b8

     Rank Of Driver: 00E62001

        Video Accel: ModeMPEG2_A ModeMPEG2_C 

   Deinterlace Caps: {6E8329FF-B642-418B-BCF0-BCB6591E255F}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,1) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive 

                     {335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch 

                     {5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY 

                     {6E8329FF-B642-418B-BCF0-BCB6591E255F}: Format(In/Out)=(UYVY,UYVY) Frames(Prev/Fwd/Back)=(0,0,1) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive 

                     {335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(UYVY,UYVY) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch 

                     {5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(UYVY,UYVY) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY 

                     {5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(YV12,0x32315659) Frames(Prev/Fwd/Back)=(0,0,0) Caps=

                     {3C5323C1-6FB7-44F5-9081-056BF2EE449D}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,2) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive 

                     {552C0DAD-CCBC-420B-83C8-74943CF9F1A6}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,2) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive 

                     {6E8329FF-B642-418B-BCF0-BCB6591E255F}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,1) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive 

                     {335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch 

                     {5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY 

                     {5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(IMC1,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=

                     {5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(IMC2,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=

                     {5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(IMC3,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=

                     {5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(IMC4,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=

                     {5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(S340,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=

                     {5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(S342,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=

       D3D9 Overlay: Not Supported

            DXVA-HD: Not Supported

       DDraw Status: Enabled

         D3D Status: Enabled

         AGP Status: Enabled

 09/28/2012 09:42 AM
User is offline View Users Profile Print this message

Author Icon
fretboard
Member

Posts: 329
Joined: 01/21/2010

 

Wrong forum and wrong method/information posted up. Before making demands of people, you have to make sure that you're posting up correctly, which you're not. The system information required would be found in the BIG STICKY ( THE VERY FIRST POST OF THE OTHER FORUMS ), not the garbage list you've posted up .. You haven't explained in any great detail exactly what you've gone and deleted and why etc ( safe mode and file deleting isn't the right way to go about things and may irreparably damage Windows core files etc which may in turn screw things up !! !! !! !! ) ..



-------------------------

AM3 965BE / Corsair H70 / 4Gb Corsair XMS3 2000Mhz / GigaByte 990FXA-UD5 / Corsair Force3 90Gb / x2 HD3870 Atomic Edition / x4 1Tb Storage & Momentus XT 250Gb / Sony AD-7700 DVD-RW / Auzen X-Mystique / Enermax INFINITI 650W / Lian-Li PC-7FNWB / Logitech X-530 / Logitech KBoard & MX620 / Logitech C525 / Epson RX685 / DELL U2312HM

 10/04/2012 07:07 PM
User is offline View Users Profile Print this message

Author Icon
mpl21
n00b

Posts: 1
Joined: 10/04/2012

Im also having this problem, i unistalled all AMD related files and re-installed them with no luck in getting it to work again. When i try to run as admin the box comes up asking if you want ccc.exe i think it is to be run, clicking yes gets a waiting symbol and then nothing. 

 10/04/2012 08:19 PM
User is offline View Users Profile Print this message

Author Icon
stumped
Wizard

Posts: 7250
Joined: 11/13/2009

Repair .netframework 4. If you don't have it, install it.

-------------------------

Intel I7 960 @ 3.87ghz *Intel DX58SO *HIS HD6970 2gb *Corsair TX650M *2x4gb Corsair XMS3 *WD Black 1TB *Windows 7 Home Premium 64bit ***Asus N71Jq laptop *Intel I7 720QM Processor *Mobility Radeon HD5730 1gb *8gb Ram *Windows 7 64bit ** Toshiba P75-A7200 * Intel I7-4700MQ * Windows 8.1 64bit


 


 * A clear conscience is usually a sign of bad memory *

Statistics
85439 users are registered to the AMD Support and Game forum.
There are currently 10 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.