Topic Title: Can't fix overscan on VX2835wm HDTV/monitor (5850, Catalyst 12.8 & 12.9)
Topic Summary: Slider disabled even when GPU scaling is enabled at lower resolution
Created On: 09/30/2012 11:40 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 09/30/2012 11:40 AM
User is offline View Users Profile Print this message

Author Icon
EPAstor
n00b

Posts: 2
Joined: 09/30/2012

Graphics Card:
SAPPHIRE Vapor-X 100282-2GVXSR Radeon HD 5850 (2 GB)

No overclocking

AMD Catalyst Driver Version, and Driver History
Currently running Catalyst 12.9 beta; have previously tested on 12.8.

Operating System
Fully up-to-date Windows 7 x64


Display Device(s) and Connection(s) Used
Viewsonic VX2835wm, connected directly via HDMI


Issue Details
So... the problem. When I connect my system to my Viewsonic VX2835wm (a 28" monitor/HDTV, with 1920x1200 resolution) via HDMI, it successfully recognizes the maximum resolution and renders appropriately - except for horrendous overscan. Significant portions of the edge of the screen are completely cut off, text & images are blurry (as expected), and so on and so forth.

Said overscan also continues at lower resolution - but at lower resolution (1680x1050, specifically), CCC will let me turn on GPU scaling and switch to centered timings. The image isn't perfect, but it's acceptable.

I understand that this monitor/TV is somewhat infamous for having this sort of problem. (I obviously didn't know that when I bought it.) But let's put that aside for a moment...

Of course, the way to fix this is usually to use the GPU scaling options, and move the slider away from Overscan and towards Underscan until it works. Problem? The slider is ALWAYS disabled. No markings above or below, and it doesn't respond to mouse interactions. This persists whether I'm at 1920x1200 full resolution, or whether I'm at 1680x1050 with GPU scaling and centered timings turned on.

There are established ways to fix this overscan with an nVidia card, by overriding the EDID (http://alastair.d-silva.org/viewsonic-vx2835wm-nvidia-card-under-windows-7-dvi-hdmi-cable)... but I can't find any way to fix it for my AMD card!

Any thoughts? Either as to how to enable the Scaling Options Overscan/Underscan slider, or on how to fix the overscan in the first place?

Motherboard
Gigabyte GA-P55A-UD3

Applications and Games

Windows, and all games

CPU Details
Intel Core i7-860 2.8 GHz Quad-Core, no overclocking

System Memory Type & Amount
G.SKILL 2x2GB DDR3 1600 (
F3-12800CL9D-4GBNQ)

EDIT: Fixing a link format

 09/30/2012 11:51 AM
User is offline View Users Profile Print this message

Author Icon
EPAstor
n00b

Posts: 2
Joined: 09/30/2012

Great - second post, and I'm already replying to myself. A quick note: I just found a somewhat relevant thread (http://forums.amd.com/game/messageview.cfm?catid=454&threadid=160827). The scaling slider did enable when I turned the resolution to 1920x1080, specifically...

So this is now tolerable. However... does AMD really not support the VX2835wm at its native 1920x1200 resolution, just because it also claims to be an HDTV-capable monitor? Is this supposed to happen?

 04/30/2013 11:01 AM
User is offline View Users Profile Print this message

Author Icon
Sunogui
Peon

Posts: 2
Joined: 04/30/2013

I know this topic is very old, but I bought a Hitachi TV-Monitor and I'm having the same issues as regards resolution. Not only the image at native resolution is, as you called it, acceptable (at 1280 x 720 way far away from 1920 I was expecting when i bought it), but also texts are blurry. Overscan does not work at any rate and I do have them enabled everytime. Hope you and I find a solution eventually. I've been searching all over the web for a solution to this matter.
Statistics
84844 users are registered to the AMD Support and Game forum.
There are currently 1 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.