Topic Title: Amd_catalyst_12.6_legacy_win8 makes video playing and microphone stop working in Metro applications
Topic Summary: Legacy Windows8 Metro video microphone
Created On: 10/19/2012 11:17 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 10/19/2012 11:17 AM
User is offline View Users Profile Print this message

Author Icon
naturalwalker
n00b

Posts: 1
Joined: 10/19/2012

Graphics Card: HD4250

Diver version currently used: amd_catalyst_12.6_legacy_win8.exe

Diver version tested previously: the stock driver comes with Windows 8

Operating System: Windows 8 X64

Issue Details:

Since I upgraded the video driver from the stock one to this version for HD4250 on my ASUS M4A88TD-M EVO, all video related functions in Metro applications have stopped working. For example, Microsoft’s Camera and Video refuse to start playing. Also some applications cannot get access to the microphone. No issue with desktop applications so far.

Motherboard: ASUS M4A88TD-M EVO

Applications: Microsoft’s Camera and Video refuse to start playing.

CPU Details: AMD Althon X2 210E

Motherboard BIOS Version: ASUS 1704 or 1801, whatever

System Memory Type & Amount: Kingston DDR3 1333 2G *2

 10/23/2012 07:12 AM
User is offline View Users Profile Print this message

Author Icon
karnasw
Peon

Posts: 16
Joined: 10/23/2012

I have this problem too on HD4890 desktop and Mobility HD4570 in notebook. Same problem exist when I installed 12.6 windows 7 drivers in windows 8. So this legacy drivers are nothing more like not good suited windows 7 drivers  to windows 8. Please AMD fix it.

 10/23/2012 01:54 PM
User is offline View Users Profile Print this message

Author Icon
topini
n00b

Posts: 1
Joined: 10/23/2012

I have the same problem too. Trying to figure out this for days. This problem causes Netflix Windows 8 app not to work too.

 

If this driver is installed Video app just keeps loading...loading...loading. Netflix App gets stuck to 97%

If using the original driver that comes with Windows 8, Video app and Netflix App both work perfectly. But when using original driver there is no gaming support.

 

AMD please could you give us a fix for this?

 

Thank you!

 10/23/2012 05:43 PM
User is offline View Users Profile Print this message

Author Icon
Canis-X
Forum Moderator

Posts: 719
Joined: 08/28/2012

Might I suggest that you three read the link below and do the needful:

**STICKY** | AMD ISSUE REPORTING FORM
Reproducible issues can be reported here.

As this is a P2P forum (i.e. a user forum) you will not receive direct support for your issue and the users here, like you, are unable to write code that will fix the driver package in question. The only way AMD will know there is an issue is if you go to the link provided in the thread above and report it.

Thanks in advance!



-------------------------

The opinions expressed above do not represent those of Advanced Micro Devices or any of their affiliates.
Requiescat In Pace AMD Processor Forums | Member since: 1/19/2009 | Post count:
4142
Please don't PM me with questions, instead create a thread so that everyone can assist and benefit from the knowledge provided. Thanks in advance!

Statistics
86480 users are registered to the AMD Support and Game forum.
There are currently 1 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.