Topic Title: How to turn catalyst A.I off safely?
Topic Summary: I have 12.10
Created On: 10/23/2012 01:46 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 10/23/2012 01:46 AM
User is offline View Users Profile Print this message

Author Icon

Posts: 10
Joined: 06/29/2012

With the release of DOOM 3 BFG edition I was inspired to reinstalled the regular version that I had since way back when it first came out. So I installed it and found some nice HD resolution texture mods and whatnot. (specifically wulfren, monoxead, and sikkmod.

Long story short, the best solutions I've come across regarding my problems is to disable catalyst A.I. Obviously there isn't an easy way that I can do this. So before I go messing around with regedit and whatnot does anyone know of a simple solution for turning cataylst a.i off? I'm using a 5970 if it matters.

ok i figured out a fix without needing to do this like 5 minutes after i posted this =/ . I just change doom3.exe to doom 3.exe and all problems solved lol. Can delete thread if mod wants but am still curious if easy solution/steps for turning catalyst a.i completely off.

Edited: 10/23/2012 at 07:28 AM by FPSchris
93137 users are registered to the AMD Support and Game forum.
There are currently 5 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2015 FuseTalk Inc. All rights reserved.